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Exercise 3: 
Visualizing storm 
surge 
Storm Surge 
Visualizing Storm Surge in ArcGIS Pro  
In this exercise you will work with storm surge forecast data from the National Hurricane Center 
(NHC) map services as well as data that has been downloaded.  You will experiment displaying 
the data in a number of ways to help communicate the risk of storm surge.  

You will then create a 3D scene for Tybee Island in Georgia and display the storm surge 
alongside realistic looking buildings to better understand the impact from flooding. 

 

Sub-Sections in Exercise: 

1. Add NOAA SLOSH model data to ArcGIS Pro from AGOL 
2. Mapping surge using different display methods 
3. Mapping the landscape on Tybee Island 
4. Publish the 3D data to ArcGIS Online 
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Mapping Surge Model Output 
  

In this exercise you will explorer different ways to display storm surge risk data from NOAA’s 
National Hurricane Center.  Using different cartographic techniques and symbology, you will 
create a number of different visual products. 

 

  Creating an ArcGIS Pro project. 

In this first step you will create a blank map in ArcGIS Pro. 

ArcGIS Online organizational account credentials 

 

 Start ArcGIS Pro. 

   

In this first step you will create a new project in ArcGIS Pro.  

 

 Create A New Map. 

 Create a project named stormSurge  and for Location, browse to 
C:\BRIGHTE\data\StormSurge\ 

 Uncheck the box Create a new folder for this project. 

 Click OK 

 

 

 

 

 Add data from ArcGIS Online 

In this step you will add data from ArcGIS Online to your map.  Data and maps are shared 
through Esri’s cloud based system called ArcGIS Online.   
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 In the Catalog pane, click the Portal tab, then the All Portals button. 

 

 

 

 Search All Portals for “SLOSH Maximum of MEOWS” 

 Select the US Gulf and East Coast Category 2 Storm Surge 
Inundation (SLOSH Maximum of MEOWS) (Tile Layer) and drag it into 
your map. 

Make sure to select the Tile Layer not the Web Map. 

 If the data does not display this way. Then do the following: 

 Go to Add Data > Data from Path. 

 Type in the following path - 
https://tiles.arcgis.com/tiles/C8EMgrsFcRFL6LrL/arcgis/rest/services/NHC
_NationalMOM_Category2_CONUS/MapServer 

 Click Add. 

 

 

This data is generated by the National Hurricane Center (NHC) to depict storm surge 
flooding risk along the coast.  The data can also be viewed in an online map at 
http://noaa.maps.arcgis.com/apps/MapSeries/index.html?appid=d9ed7904dbec441a9c4dd7
b277935fad&entry=1  or downloaded as a raster dataset from 
https://www.nhc.noaa.gov/nationalsurge/#map 

 

https://tiles.arcgis.com/tiles/C8EMgrsFcRFL6LrL/arcgis/rest/services/NHC_NationalMOM_Category2_CONUS/MapServer
https://tiles.arcgis.com/tiles/C8EMgrsFcRFL6LrL/arcgis/rest/services/NHC_NationalMOM_Category2_CONUS/MapServer
http://noaa.maps.arcgis.com/apps/MapSeries/index.html?appid=d9ed7904dbec441a9c4dd7b277935fad&entry=1
http://noaa.maps.arcgis.com/apps/MapSeries/index.html?appid=d9ed7904dbec441a9c4dd7b277935fad&entry=1
https://www.nhc.noaa.gov/nationalsurge/#map
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The NHC produce different composite storm surge products.  Maximum Envelopes of Water 
(MEOWs) and Maximum of MEOWs (MOMs). 

Description of MEOWS and MOMs from NHC website - 
https://www.nhc.noaa.gov/nationalsurge/#map  

“MEOWs are created by computing the maximum storm surge resulting from up to 100,000 
hypothetical storms simulated through each SLOSH grid of varying forward speed, radius fo 
maximum wind, intensity (Categories 1-5), landfall location, tide level, and storm direction. A 
MEOW product is created for each combination of category, forward speed, storm direction, 
and tide level. SLOSH products exclude Category 5 storms north of the NC/VA border. For each 
storm combination, parallel storms make landfall in 5 to 10 mile increments along the coast 
within the SLOSH grid, and the maximum storm surge footprint from each simulation is 
composited, retaining the maximum height of storm surge in a given basin grid cell. These are 
called MEOWs and no single hurricane will produce the regional flooding depicted in the 
MEOWs. SLOSH model MOMs are an ensemble product of maximum storm surge heights. 
SLOSH MOMs are created for each storm category by retaining the maximum storm surge value 
in each grid cell for all the MEOWs, regardless of the forward speed, storm trajectory, or 
landfall location. SLOSH MOMs are available for mean tide and high tide scenarios and 
represent the near worst-case scenario of flooding under ideal storm conditions. A high tide 
initial water level was used for the storm surge hazard maps.” 

 

The legend for MOMs  

 

 Create a bookmark by clicking the Bookmarks tool on the Maps tab. 

 Name your bookmark Regional. 

 Zoom into the east coast of Georgia. 

 

Working with ArcGIS Online layers is very helpful to quickly get access to data that has 
already been symbolized.  However, you do not have too much flexibility to change the 
symbology or work with this data for analysis. 

 

 Rename the layer ‘NOAA Storm Surge Cat2”. 

 With the layer NOAA Storm Surge Cat2 selected in the Content pane 
click the Appearance tab. 
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 Change the Transparency to 35% 

 From the Catalog pane, click the Project tab. 

 On the Project tab right click the Folders directory and select Add Folder 
Connection. 

 Make a folder connection to C:\BRIGHTE\data\StormSurge\data. 

 Expand Folders > StormSurge > data > stormSurgeData.gdb 

 Drag the GeorgiaMask.layer onto your map. 

 Change the color of this layer to Industrial and the transparency to 15%. 

 Zoom in so the gray mask fills the entire screen. 

 

 

Making a map is like telling a story.  You have a main character (data) that you are telling 
the story about.  By adding a mask to cover the area that is not within your main focus area 
makes, your data stand out.  This will focus the readers’ eyes towards the data (main 
character) and region that is most important in your map (story). 

 

 Add data from the National Hurricane  

In this step you will add Category 2 storm surge data, downloaded from the NHC. 
https://www.nhc.noaa.gov/nationalsurge/ 

 

 In the Catalog pane, expand Folders > StormSurge > data > 
US_SLOSH_MOM_Inundation_v2. 

 Drag US_Category2_MOM_Inundation_HighTide.tif into your map. 
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 Rename this layer Unique Values Cat 2. 

 

The data is available at 1 foot increments for finer detail, however, mapping the data using 
bins is sometimes easier to communicate and to understand.  You will now work with 
different ways to visualize this information. 

 

 Create a map using stretched values 

You will now create a copy of the data and symbolize the data using a stretched symbology.   

 

 Right click on the Unique Values Cat 2 layer in the Contents pane and 
select Copy. 

 Then, right click on Map at the top of the Content pane and select Paste. 

 Rename this new layer Stretched Cat 2. 

 Drag this layer under Georgia Mask. 

 Click on the Symbology button in the Appearance tab. 

 In the Symbology pane change the Primary symbology to Stretch. 

 Click the Color scheme drop-down and check the box to Show Names. 

 Select the color scheme Yellow to Red. 

 For the Stretch type select Minimum Maximum. 

 For Statistics select Custom. 

 Change the Max value to 21 and press Enter. 
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 Use the Swipe Tool 

The Swipe tool allows you to peel away one layer to reveal layers underneath.  We will use 
the swipe tool to take a look at the two ways to visualizing storm surge risk for the Georgia 
coast to Category 2 storms. 

 

 Create a bookmark and call it Georgia. 

 Make sure Stretched Cat 2 is selected in the Contents pane. 

 Click the Appearance tab. 

 Click the Swipe tool. 

 Hold your mouse down on the map and while holding the mouse down 
move the mouse from left to right. 

 Explore how the different symbology looks for the same data using the 
swipe tool. 

 Turn off the Unique Value Cat 2 layer and use the Swipe tool again. 

 Save your project. 
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 Symbolize data using a threshold 

Now you will symbolize the data using a threshold.  Let’s see all areas that may experience 
greater than 3 feet of water. 

 Right click on the layer Stretched Cat 2 in the Contents pane and select 
Copy. 

 Right click on Map and select Paste. 

 Rename the newly added layer to Greater than 3 feet of flooding Cat 2 

 Make sure the GeorgiaMask is above all storm surge layers. 

 Open the symbology pane for Greater than 3 feet of flooding Cat 2. 

 Change the Primary symbology to Classify. 

 Change the number of Classes to 3. 

 Set the following class intervals and Labels. 

 

 

 Change the color for the Less than 3 feet to NoColor. 

 Change the color for Greater than 3 feet to Mars Red. 

 Change the color for Leveed areas to Gray 10%. 

 

The red is very vibrant, it will look better to change the way the red is displayed so it is not 
too overwhelming. 

 

 In the Enhancement group on the Appearance tab, change the layer 
Brightness to 35.  
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You now have 4 layers in your ArcGIS Pro project symbolizing the storm surge for Category 
2 hurricanes using 4 different symbology techniques.   

 

 Turn the layers on and off to see the different ways of symbolizing the 
data. 

 

Using different symbology to display information communicates information to the public in 
unique ways. There is much uncertainty in the storm surge forecast and risk perception and 
using color and thresholds are good ways to communicate this uncertainty. 

 

Which symbology do you think is the most effective to communicate risk from storm surge? 

 

 Click the Map tab and the Locate button. 

 Search for Tybee Island. 

 

You will now be zoomed into the Tybee Island, Georgia. 

 

 Turn the layers on and off to see the risk to the island from storm surge. 

 

Mapping Landscape 

 Create a map of the landscape 

 

In this step you will create a 3D Tybee Island scene.  Another way to visualize storm surge 
is using 3D techniques.  It makes it easier to understand risk when you are able to view the 
surge height next to realistic looking buildings.  

 

 Expand Folders > stormSurge > data > stormSurgeData.gdb. 

 Drag the following feature classes into the map: 

1. roads_mercator 

2. structures_mercator 

 

 Right click on structures_mercator and Zoom to Layer. 

 Turn off all the storm surge layers. 



 

© 2015 UCAR and UNC Asheville   1-11 
 

 

The structures and roads are just a subset for a small area on Tybee Island. 

 

 Save your work by clicking on the Save project button. 

 

ArcGIS Pro has the ability to convert 2D maps into 3D scenes.  You will now create a 3D 
scene of a small section on Tybee Island. 

 

 On the View tab, in the View group, click Convert > To Global Scene. 

 In the Contents pane, drag structures_mercator from 2D Layers group to 
the 3D Layers group. 

 Right click on the layer structures_mercator and select Zoom to Layer. 

 Right click the layer structures_mercator and select Properties. 

 In the Layer Properties dialog box, click Elevation. 

 

The structures_mercator features are displayed on the ground.  The ground elevation layer 
by default is the World Elevation 3D layer, added automatically from ArcGIS Online when a 
Global scene is created. 

 

 Click OK. 

 On the Appearance tab, in the Extrusion group, click the Type button and 
select Max Height. 

 

 

 

 Select the field [BLDGHEIGHT] for the extrusion expression. 
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 Change the Units to US Feet. 

 Use the navigation tools to explore these structures in 3D. 

 From the catalogue pane add the layer stormSurge_cat2. 

 Drag stormSurge_cat 2 layer to the 3D Layers. 

 Change the symbology for stormSurge_cat2 to Water (area) and its 
Transparency to 25%. 

 In the Appearance tab, extrude the layer to Max Height  

 Click the Extrusion Expression button on the Expression Builder window, 
change the Expression to “3” and click OK.  

 

 

 Explore the scene. 

 

 Add facades to the buildings faces 

Displaying the buildings as boxes is useful to understand where storm surge will occur and 
which areas may be affected.  It can also be useful to put realistic facades on these 
buildings to better understand what storm surge depth means in relation to real world 
objects. 

 In the Content pane, click the symbol for structure_mercator.  This will 
open the Symbology pane. 

 In the Symbology pane, change the Styles to All styles and type  texture 
into the search box, press Enter. 
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 Select International Building symbols. 

 

This symbol set contains realistic building facades that will be pasted onto your 3D extruded 
structures. 

 

 Click the Properties tab. 

 Select Layers icon. 

 

 

 

 Change the Units to Feet. 

 Change the BuildingsType to Residential. 

 

 Click the button to change settings to TotalHeight 

 

 Select BLDGHEIGHT and click OK. 

 

 Click Apply. 
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 Click the button to change settings to FloorHeightGround 

 Select groundFloor and click OK. 

 

 Click the button to change settings to FloorHeightUpper. 

 Select groundFloor and click OK. 

 Click Apply. 

 Change the basemap to Imagery. 

 Use the navigation tools to explore the map. 

 In the Contents pane, right-click Map_3D and choose Properties. 

 In the Map Properties dialog box, click Illumination. 

 Under Shadow, check the Display Shadows In 3D box. 

 Click OK. 

 Navigate around the scene to investigate the shadows and illumination. 

 Save your project. 

 

 

 Realistic changes 

In this step, you will make a few small changes to the map to make it look even more 
realistic.  

Now you will add realistic trees to the map. ArcGIS Pro already contains the 3D symbology; 
you just need to have a point feature class to represent the tree locations. 

 

 On the Map tab, in the Layer group, click Add Preset. 
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 Choose Realistic Trees. 

 Navigate to Folders > stormSurge > data > stormSurgeData.gdb > 
palm. 

 Click OK. 

 In the Symbology pane, change the Type to Palm. 

 Change the Height to Height. 

 Change the Unit to Feet. 

 Now follow the same steps and add the Elm, Poplar, and Ash trees. 

 Save your project. 

 Explore the map using the 3D navigation tools. 

 On the Map tab click Select By Attribute 

 Change the Layer Name to structures_mercator. 

 Click Add Clause 

 Make your clause OBJECTID_! Is Equal to 65. 

 Click Add. 

 Click Run. 

 Zoom to the selected feature in the structure_mercator layer. 

 On the Map tab, in the Selection group, click Clear. 

 Tilt the view so you can see the height of the water beside the house. 
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 Change the level of extrusion for the stormSurge to 6 feet. 

 Then change the level to 9 feet. 

 Explore your map in 3D. 

 Change the stormSurge back to 3 feet. 

 Save your map. 


