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Exercise 1: 
Introduction to 
ArcGIS Pro 

Exploring ArcGIS Pro Interface 
Use Case: Hurricane Sandy’s official track and impacts 
  
 

ArcGIS Pro is the latest addition to ESRI’s desktop GIS applications.  ArcGIS Pro allows you to 
create multiple maps, layouts, tables and charts in a single project.  

In this exercise, you will learn how to work with spatial data using ArcGIS Pro and explore the 
official hurricane track for Hurricane Sandy and its impacts along the eastern coast. 

 

Sub-Sections in Exercise 1 Part 1: 

 
1. Opening and Exploring ArcGIS Pro 
2. Importing an existing map 
3. Symbolizing data 
4. Navigating ArcGIS Pro 

 

Sub-Sections in Exercise 1 Part 2: 

 
5. Create a 3D scene 
6. Navigate the 3D scene 
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Part 1: ArcGIS Pro 

Opening and Exploring ArcGIS Pro 

  

 Creating an ArcGIS Pro project. 

You will create an ArcGIS Pro project and import an existing ArcMap map document. 

ArcGIS Online organizational account credentials 

Username 

Password 

 

 Start ArcGIS Pro, and sign in using your ArcGIS Online organizational 
account.   

 

In this first step, you will create a new project in ArcGIS Pro. A project holds all the required 
resources and components in one place. The elements that comprise a project are: maps, 
layouts, tasks, toolbox, and data.  We will first create a new project for this exercise. 

 

Click Map for the New Template you want to start. 

 

 

 

  Name your project Hurricane. For Location, browse to 
C:\BRIGHTE\data\Sandy 
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 Make sure the Create a new folder for this project is unchecked. 

 Click OK 

 

 

 

 

TIP: All components for the project are stored in a project directory.   

 

 Create a folder connection 

For this project, you will use data that is not contained in the ArcGIS Pro project structure.  

 

 On the Project tab expand Folders > Sandy > data. 

 

Take a look at the contents of this folder, it contains all the data we will use in this exercise.   

Add data 
 

 Add data 

On October 29th, 2012, Hurricane Sandy made landfall near Atlantic City, NJ as a Category 1 
hurricane.  Sandy made landfall in the most densely populated state in the middle of the most 
densely populated region.  It was the deadliest and most destructive hurricane of the 2012 
Atlantic hurricane season.   
 

 In the Catalog (right pane), in the Project tab, expand the Folders folder. 

 Click on Sandy > data.  
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 Open the Hurricane.gdb geodatabase and drag HurricaneSandyTracks 
and stormSurge in the map. 

 

The data is added to the map and the Contents pane.  You will now rename the map from 
Map to something more meaningful 

 

 In the Contents pane (left pane), click Map, and then click it again to make 
the text editable. 

 

 Rename the map to Sandy Impacts and press Enter. 

 

The name is automatically updated in the table of Contents as well as in the Project tab. 

 

 Save your work by clicking the save project button.  

Symbolizing data in ArcGIS Pro 
 

 Symbolize the data 

 Make sure HurricaneSandyTrack is highlighted in the Contents pane. 

 

This is the official track for Hurricane Sandy, downloaded from the National Hurricane 
Center.  

In the top ribbon, notice that 3 new contextual tabs have appeared: Appearance, Labeling, 
and Data. 

 

 

 

 Click the Appearance tab. 

 On the Appearance tab, in the Drawing group, click Symbology (not the 
downward arrow). 
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The Symbology pane opens to the right of the map.  The data layer is currently mapped 
using Single Symbol you will change it to map the data based on the wind speed.   

TIP: The Symbology and Catalog panes are stacked with other panes on the right. You can 

toggle between them by clicking on the tabs at the bottom of the panes.   

 

 In the Symbology pane, change the Symbology from Single Symbol to 
Graduated Colors.  

 

 Change the Field value to wmo_wind.  This field is the highest 1-
minute average wind speed (MPH) associated with a tropical cyclone 
at a particular point in time. 
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 Change the number of Classes to 6. 

 Set the Method of Classification from Natural Breaks (Jenks) to Manual 

Interval. 

 Change the break values in the table on the Symbology pane to match 
the table below for the hurricane categories.  To change the value, 
(start at the bottom with the highest break value) click twice in the cell 
in the Upper value column to make it editable. 

 The break points would be 73, 95, 110, 129, 156, and 250.  Start 
changing at the bottom (highest value first). 

 Then change the Labels to match the labels in the table below. 

 

In the table below, are the wind speeds for the hurricane categories. 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Label Wind Speeds Upper Value 

Tropical Storm < 74 <= 73 

Category 1 64-82 kt 

74-95 mph 

<= 95 

Category 2 83-95 kt 

96-110 mph 

<= 110 

Category 3 96-112 kt 

111-129 mph 

<= 129 

Category 4 113- 136 kt 

130-156 mph 

<= 156 

Category 5 >137 kt 

> 157 mph 

<= 250 
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 Click the More down arrow. 

 Then click Format All Symbols. 

 

 

 

 

 

 

 

 

 

 

 

 

 In the Format Line Symbols pane (at the top), click on Properties. 

 Change the Line Width to 3 pt. 

 Click Apply (at the bottom of the pane). 

 Go back to the Symbology pane by clicking the back arrow in the top 
left corner.  

 
By default, the color scheme is a yellow to red color scheme.   

 

 Click the down arrow beside the color scale and select a Color scheme 
that you would like to use for wind speed. 

 

 

 

NOAA uses the following color scheme for wind speed in their graphics. You can choose 
something similar or a color scheme of your choice. 
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In ArcMap, we called Color Schemes Color Ramps. 

 

 Close the Symbology pane by clicking the X in the top right corner. 

 Save your project. 

 

From this map, we can see that Hurricane Sandy made landfall in New Jersey as a 
Category 1 hurricane and then weakened.  The storm strengthened at sea and then 
weakened as it approaches land. The greater danger came from the huge storm surge the 
hurricane caused along the coast. Now you will add a layer which shows the storm surge. 

 

 

 Navigate the map 

We will now take a look at the storm surge that was caused by Hurricane Sandy. 

There are several ways to navigate the map. 

 

 Click the Map tab.  

 Make sure the Explore tool is selected.  

 Hover your mouse over the down arrow on the Explore tool (do not click).  

 

 

 

You will see a list of mouse buttons and quick shortcuts for navigating. 

 

 Click an area on the southeast of your map and drag the map to the left. 

 Click the Previous Extent button in the Navigate group. 
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 On the map, roll your mouse wheel forward.  This will zoom in on the 
location of your pointer. 

 Click the Full Extent button. 

 Using the scroll wheel, zoom into New Jersey. 

 

Proportional symbol is a symbology that represents features based on a field value as a 
series of proportionally sized symbols.  Values are not classified, but are drawn based on 
field magnitude relative to other values. 

 

 In the Project tab, in the Catalog pane, expand Folders > Sandy > data > 
baseData.gdb and drag the layer NJCities into your map. 

 Make sure NJCities is selected in the Contents pane. 

 Click Appearance and Symbology on the top pane. 

 

1. Change the Symbology to Proportional Symbols. 

2. For the Field select Population. 

3. Click the point symbol for Template. 

 

 

 

 

 Change the color to Dark Amethyst.  (hover mouse over the colors and the 
names will appear 

 Click Apply to apply your changes. 

 

 Click the back arrow on the Symbology pane to return the previous pane. 

 Close the Symbology pane. 

 In the Appearance tab at the top in the Effects section, change the 
transparency to 50%. You can use the up down arrows or the slider. 

 

 

1. 

2. 

3. 
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Proportional symbols represent the data as a series of proportionally sized symbols. The 
dataset is not classified, but sized according to its value based on the range of the rest of 
the data. 

Notice how many cities and towns are within regions of storm surge. 

 

Your map symbolizes New Jersey cities and towns based on their population size, and 
displays them in relation to the hurricane track, and storm surge. Notice the large yellow 
area along the New Jersey / New York border. This indicates this area has a high 
population. This region also had a strong storm surge.   

 

 Zoom into the region along the New Jersey / New York border. 

 

 

The proportional point symbols (cities and towns) rescale along with the zoom factor. 

 

In the next step, you will look at the storm impacts at the county level for New Jersey. 

 

 Click the Map tab, and click Bookmarks > New Bookmark. 

 Name your Bookmark New Jersey and click OK. 

 Click on the layer stormSurge in the Contents pane. 

 Click Appearances and Symbology. 

 Change the symbol color to Cretan Blue. 

 Change the transparency to 50%. 

 Save your project. 

 

You can now see the areas affected by storm surge.   

 

 Importing symbology using a layer file 

 

So far, you have mapped the cities in New Jersey and the official track and storm surge for 
Hurricane Sandy.  The storm-surge data you added to ArcGIS Pro show the extent of the 
storm surge. In this step, you will take a look at impacts from the storm surge according to 
FEMA’s assessment.   

You are about to add a feature class to your map that was developed by FEMA. It 
represents a composite of surge, wind, precipitation, and snow impacts used to assess 
impacts for each County.   



 

© 2015 UCAR and UNC Asheville   1-12 
 

 

 In the Content pane, drag the layer Impacts from the Hurricanes.gdb file 
geodatabase. 

 

The feature class displays the counties for the region. 

 

 Right click on the Impacts layer in the Table of Contents and select Attribute 
Table. 

 Take a minute to examine the table. Each field contains an attribute for the 
feature class. 

  

  

 

 
More information about this layer can be found at:  

https://www.arcgis.com/home/item.html?id=307dd522499d4a44a33d7296a5da5ea0 

 

 Close the Table. 

 Make sure the Impacts layer is highlighted in the Contents 
pane. 

 Click the Appearance tab and Symbology button. 

 Change the Symbology Method to Graduated colors. 

 Change the field you are symbolizing to E_Pop10 (population 
affected by storm). 

 Change the Normalization field to Pop10 (total population in 
2010). 

 Keep the Method Natural Breaks (Jenks) 

 Choose any color scheme you wish. 

 Close the Symbology pane. 

 Change the name of the layer to ‘‘Percent of Population 
Affected.” 

 Drag the Percent of Population Affected layer underneath 
the stormSurge layer. 

 Turn off the layer NJCities. 
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Explore the counties in New Jersey and New York that have large percentages of their 
population affected by the hurricane.  Notice how this corresponds to the areas that 
experienced storm surge. 

The field ImpactRnk, also in this layer, is the relative impact based on surge, wind, 
precipitation, and snow. You will now use this field to symbolize the data.  

One way to apply symbology to data is by importing that symbology from a layer file (.lyr). A 
layer file includes all feature class display properties for symbology and labeling.   

 

 Make sure Percent of Population Affected is highlighted in the Contents 
pane. 

 Right click and select Copy. 

 Right click on the map name Sandy Impacts in the Contents pane and select 
Paste. 

 Rename the newly pasted layer Impacts. 

 Click the Appearance tab, In the Drawing group, click the Import button. 

 

 
 

 For Input Layer select Impacts. 

 For Symbology Layer click the Browse button and 
navigate to C:\BRIGHTE\Sandy\data and select 
Impacts.lyr. 

 Click Ok. 

 For the Symbology Fields select the following 
values 

1. Type = VALUE_FIELD 

2. Source Field = ImpactRnk 

3. Target Field = ImpactRnk 

 Click Run. 

 

You just added a new layer to your map using the symbology saved in a layer file. 

 

 Move Impacts layer below stormSurge in the Contents pane. 
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Surge is the primary driver of the severe impacts as a result of Hurricane Sandy, and the 
relative impact assessment is summarized as follows:  

 Very High (Purple): Greater Than 10,000 of County Population Exposed to Surge 

 High (Red): 500 - 10,000 of County Population Exposed to Surge, or Modeled 
Wind Damages > $100M, or High Precipitation (>8”) 

 Moderate (Yellow): 100 - 500 of County Population Exposed to Surge, or 
Modeled Wind Damages $10 - $100M, or Medium Precipitation (4” to 8”) 

 Low (Green): No Surge Impacts, or Modeled Wind Damages < $10M, or Low 
Precipitation (<4”) 

 Creating a Layer Package in  ArcGIS Pro 

A Layer package is a nice way to share information with others. 

You are now going to save the Percent of Population Affected as a Layer Package.   

 

 Right-click on the Layer Percent of Population Affected and select Sharing 
> Share as Layer Package. 

 In the Package Layers pane, select the option to Save package to file. 

 Click the Browse button and navigate to C:\BRIGHTE\Sandy\data. 

 Name the package, popAffected in the Share As window. 

 Click Save. 

 Enter the following for the Summary: “This dataset was 
downloaded from FEMA and displays the percent of the 
population impacted by Hurricane Sandy.” 

 Enter the following for the Tags: “FEMA; Hurricane 
Sandy; population affected” 

 Click Analyze. 

 If you return zero errors, click Package. 

 Once the process is complete close the Package Layers 
pane. 

 In the Catalog pane, go to Folders > Sandy > data. 

 Right click the data directory and select Refresh. 

 

The file Percent of Populations Affected.lpkx can be emailed or 
shared with others.  It contains the data as well as the layer file 
information such as how the data are symbolized. 
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 Save your project. 

 

 

You have just completed Part 1. 
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Part 2 : Working with 3D Scene 

 Convert the map to a scene 

ArcGIS Pro has the ability to tilt your map and view the spatial relationships between objects 
in a 3D scene.  In the next few steps you will create a 3D scene of Savannah. 

 

 On the Insert tab, click New Map. 

 In the Catalog (right pane), on the Project tab, right click on the Folders. 

 Select Add Folder Connection. 

 Navigate to C:\BRIGHTE\Savannah and click OK. 

 Expand Folders > Savannah > data > SavannahData.gdb.  

 Drag the structures feature classes into the map. 

 Right click on the structures layer in the Content pane and select Zoom 
to Layer (if you are not zoomed in automatically). 

 

 On the Map tab, in the Layer group, click the Add Data drop-down arrow 
and select Elevation Sources. 

 Navigate to Folders > Savannah > SavannahData.gdb and click on 
elevation. 

 Click OK. 

 

The elevation sources define height values across the extent of your map or scene. A scene 
is a map that displays data in 3 dimensions. In ArcGIS Pro, you can convert your 2D map to 
a 3D scene, which shows the data on a spherical globe. 
 
The default elevation being used is a world elevation terrain from ArcGIS Online. You have 
changed the elevation source to use the elevation dataset you added to map from the 
geodatabase. It is a higher resolution dataset than the default elevation. 

 
 

 

 On the View tab, in the View group, click Convert > To Local Scene. 

A global scene displays data on a spherical globe; a local scene displays data on a projected 

planar surface rather than on a sphere. 
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A new scene call Map_3D is created.  In Scene, layers can be either 2D or 3D.  The current 
layers are all still 2D which is why they are still flat. 

 

 Navigate the 3D scene 

Navigation controls in 3D scenes are slightly different from navigation controls in 2D maps.  
Some of the actions are the same, but others have been changed to make navigation in 3D 
easier. 
 

 On the Map tab, ensure that the Explore tool is active. Left click, and drag 
the scene in any direction. 

 On the Map tab, click the Basemap drop-down and select Imagery. 
 

 
Left click will pan the scene. 

 

 Right click, and drag the scene. 

 Roll the center wheel on your mouse. 

 

Right click, and the wheel will zoom the scene. 

 

 Press the center mouse wheel, and then move the mouse forward and 
back. 

 

Pressing the mouse wheel and dragging the mouse forward and back rotates the scene up 
and down. 

 

 Press the center wheel again; and this time, move the mouse left and 
right. 

 

Pressing the wheel and dragging the mouse left and right will rotate the scene around the 
point that you originally clicked. 

 

 Hold down the scroll wheel on your mouse, and drag the pointer to tilt and 
rotate the scene. 

 Explore your scene. 
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 Extrude the structures 

In this step, you will extrude the structures based on a height attribute in the feature class’ 
attribute table.  Extruding is a process of stretching a flat 2D shape vertically to create a 3D 
object in a scene.  

 

 In the Contents pane, drag structures from 2D Layers group to the 3D 
Layers group. (if it did not move automatically) 

 In the Contents pane, right click on structures and select Attribute Table. 

 

This table has a number of fields.  BLDGHEIGHT is the field you will use to extrude the 
structures.  All heights are in feet. 

 

 Close the attribute table. 

 

Different options to extrude shapes are listed in the table below. 

None Features are not extruded.  

Min. Height Add extrusion to each feature’s minimum height. A z-value is calculated 
by adding the extrusion height to the minimum z-value of each feature. 

Max. Height Add extrusion to each feature’s maximum height. A z-value is 
calculated by adding the extrusion height to the maximum z-value of 
each feature. 

Base Height Add extrusion to each feature’s base height. A z-value is calculated by 
adding the extrusion height to the base z-value of each feature. 

Absolute Height Each feature is extruded to the specified z-value as a flat top, 
regardless of the z-value of each feature. 

 

 Make sure structures is highlighted in the Contents pane. 

 Click the Appearance tab on the Feature Layer contextual tab. In the 
Extrusion group, click the Type button and select Max Height. 
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 Select the field [BLDGHEIGHT] for the extrusion expression. 

 Make sure the Units at US Feet. 
 

You can set the extrusion units.  If the layer has a vertical coordinate system defined, then 
the extrusion units will get the units from the data source, otherwise it will use Meters. 
 
The buildings should now appear in 3D on your map. 

 Click the symbol for structures in the Contents pane to open the 
Symbology pane. 

 Select the color Buildings Footprints. 

 Take a few minutes and explore the map and the 3D navigation. 

 Save your project and close ArcGIS Pro when finished. 

 

 


