
 

GIS Tutorial for  

 

Atmospheric Sciences  
 
 
 
 
 
J. Greg Dobson, University of North Carolina at Asheville 
 
Jennifer Boehnert, National Center for Atmospheric Research 

© 2015 UCAR and UNC-Asheville. This is an open access article under the terms of the Creative 
Commons Attribution-NonCommercial 3.0 Unported License, which permits all non-commercial use, 
distribution, and reproduction in any medium, provided the original work is properly cited. 



© 2015 UCAR and UNC Asheville  1-1 

Section 1: Basic GIS Fundamentals 
 

 

Exercise 1 
Exploring ArcMap and ArcCatalog 
Use Case: Tornado Tracks  
 

In this first Exercise you will begin exploring the ArcGIS for Desktop environment. In particular, 
you will work with the ArcMap and ArcCatalog interfaces to become familiar with their 
functionality and application. These two interfaces form the foundation of the ArcGIS for 
Desktop environment where much of your GIS data management, exploration, analysis, and 
mapping will take place.  

 

Sub-Sections in Exercise 1: 

 
1. Opening and Exploring ArcMap 

2. Adding Data to ArcMap 

3. Working with Attribute Data in ArcMap 

4. Navigating and Using ArcCatalog 
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Opening and Exploring ArcMap 
  

 Start ArcMap and open a Map Document file. Step 1

In this first step you will open an existing map in ArcMap.  

 

 Click Start > All Programs > ArcGIS > ArcMap 10.X.   

 If a dialog box appears prompting you to select a map, click Cancel.  

 From the File menu in the upper left, click Open... 

 

 

 

 Browse to C:\Exercise1\maps and select the module1.mxd file.  

 

TIP: The .mxd file extension identifies ArcMap document files.   

 
 Click Open to open the map document. 

 
When the document opens, you see the basic ArcMap interface. It consists of three key 
sections: 1) the menu tabs and toolbars at the top, 2) the Table of Contents on the left, and 
3) the map display in the middle. (See image of the following page). 
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 Take a moment to explore the various menu tabs at the top. Notice that some of 
these are not very different from other Windows-based programs such as 
Microsoft Office.  Hover your mouse over a tool in order to see the tools name. 

 

 Now save the document by clicking the File menu, and then Save As. Save the 
map document in C:\Exercise 1\maps as Exercise1_<your name>.mxd. 

 

TIP: It is good practice to use only alpha-numeric characters or underscores in your file names and to   

leave no spaces.   

  

1 

2 3  
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 Exploring Toolbars and Windows Step 2

Toolbars are the manner in which tools are organized in ArcMap. 

 

 Click the Customize menu. 

 Then hover your mouse over Toolbars. 

 

Notice all of the different toolbars available. The toolbars allow you to access many of the 
ArcMap functions and tasks. The Standard and Tools are the key toolbars. Notice a 
checkmark beside each of them, indicating that they are already turned on. You can turn 
toolbars on and off by clicking on them in this menu.   

 

 Click anywhere outside the toolbar menu to close it.  

 

Once turned on, toolbars can be moved around to best fit within the ArcMap interface. More 
specifically, they can either be docked to the side of the screen or they can be left to float in 
the middle. Currently, all three of the main toolbars are docked above the Table of Contents 
and Map Display section of the ArcMap interface (section 1 in the image above).  

 

 Click on the grey handle of the Tools toolbar, indicated by the vertically aligned 
dots on the left edge of the toolbar, and drag the toolbar to the Map Display area.   

 

 
 

Note that the name of the toolbar now appears, along with the option to close the toolbar 
completely.  

 

 

 

 

   

 

 

 

 

 

 Click on the grey bar at the top of the Tools toolbar and drag it back to the top of 
the screen to re-dock it. 
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TIP: Another way to dock a toolbar is to double-click on the grey top part of the toolbar. 

Often, it is nice to expand the Map Display area for a better view. One way to do this is to 
turn off the Table of Contents.   

 

 Click the X in the upper-right corner of the Table of Contents (TOC) window. 

 To turn it back on, click on the Windows menu at the top, and then Table of 
Contents.   

 

Alternatively, you can set the window so that it disappears automatically when you don’t 
need it.   

 

 In the upper-right corner of the Table of Contents window, click the thumbtack 
icon (Auto Hide) to create a quick access tab for the Table of Contents.   

 Hover your mouse over the new tab. This will open the Table of Contents 
window. Once you move your cursor away, the display minimizes again.   

 Click the Table of Contents tab and then the Auto Hide button to restore the 
window to its original docked position. 

 

Windows such as the Table of Contents window can be docked in multiple locations or they 
can be left to float, similar to toolbars.  

 

 Click the Title Bar (top) of the Table of Contents window and drag it away from 
the left side of the Map Display and drop it on your map.  

 Double click the Title Bar to dock the Table of Contents (TOC). 
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 Navigating and using the Zoom and Pan Tools Step 3

Typically you will want to interactively explore your layers by zooming in closer to a 
particular location or panning to nearby areas.  

 

 Click the Zoom In button on the Tools toolbar. 

 

TIP: For a description of each tool in the toolbars, simply hover your mouse over the tool and a tool-

tip window will appear. 

 
 Click once near the northwest corner of Colorado and keep holding down the 

mouse. 

 Drag a box around the rest of the state and release the mouse. 

 

Once you have zoomed in to an area of interest, such as Colorado, you may want to pan to 
a nearby area.   

 

 Click the Pan button on Tools toolbar (notice that the cursor becomes a hand).  

 Click and drag the map to the left until you can see Kansas.  

 

TIP: Another option for zooming in and out is to use the Fixed Zoom In and Fixed Zoom Out buttons 

found on the Tools toolbar. Yet another and perhaps more convenient option is to use the scroll 

wheel on your mouse. Place your cursor over the area that you want to zoom to and then roll the 

scroll wheel backwards. 

 
Now that you have explored the area up close, it is time to zoom back out to get a wider 
picture. You can zoom out in small increments using the Zoom Out button on the Tools 
toolbar (similar to the Zoom In function), or you can zoom out to the furthest extent of the 
data in your ArcMap document. Zoom to the full extent now to view all of your data at once. 

 

 Click the Full Extent button (globe icon) on the Tools toolbar.  

 

If you want to return to the previous close-up view, you can use the Back to Previous Extent 
button.   
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 Click the Go Back To Previous Extent button (left arrow icon) on the Tools 
toolbar.   

 
 Now your map view is back in Kansas or wherever you were just prior to zooming 

to the full extent. When you have finished exploring the data, zoom back to the 
full extent. 

 

 Using the Measure tool to measure distances Step 4

ArcMap provides many options for measuring linear and area distances in a variety of units. 

 

 On the Tools toolbar, click the Measure button. 

 

The Measure window appears. 

 

 
 

The Measure tool is default-set to measure a line, indicated by the line symbol, first from the 
left in the Measure window, being active. 

 

 From the first drop-down arrow, click Distance and then Miles. 
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Checking Miles will ensure that your measurements are in miles. 

 

 Using your cursor, which now appears as a ruler, measure the width of the state 
of Kansas. 

 

In the Measure window, you see a Segment and Length Measurement. Both are about 
380 miles, indicating that the width of Kansas is 380 miles. If you wanted to add additional 
segments to your measurement, you could click another point, and the Length measurement 
would total both line segments. 

 

 Double click to release the Measure tool. 

 Close the Measure tool window. 

 

 Accessing and creating Bookmarks    Step 5

Bookmarks are a convenient way to store the zoom displays of areas you might want to visit 
often. In this map document, three bookmarks have been set up for you: Zoom Full Extent – 
US, Colorado and Southeast.  

 

 Click on the Bookmarks menu. 

 Click on Colorado (The Map Display automatically zooms to the state of 
Colorado).   

 Click on the Bookmarks tab again. 

 Click on Zoom Full Extent – US so that the Map Display is zoomed back to 
where you started. 

 

In the previous step, you accessed Bookmarks that had been created and saved in the map 
document. Now you will create your own Bookmark. 

 

 Using the Zoom In button on the Tools toolbar, zoom into Texas. 

 From the Bookmarks menu, click Create Bookmark. 

 Type Texas into the Create Bookmark window. 
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 Click OK. 

 Click on the Bookmarks menu again. 

 

Texas now appears in the list of Bookmarks. 

 

 Getting to know Layers and Data Frames Step 6

Let’s look more closely at the items in the Table of Contents. Notice that there are two 
collections of layers called Layers and Alaska. These are called Data Frames. While both 
Data Frames are listed in the Table of Contents window, we currently only see the map of 
the continental United States. This is because the Alaska Data Frame is not active.  

 

 Right-click on the title of the second Data Frame, Alaska. 

 Click Activate.  

  

The map of Alaska appears in the Map Window and the title, Alaska, assumes a bold type-
face indicating that it is the active Data Frame.  

 

 In the Alaska Data Frame, click the check-box next to the Volcano layer. This 
will toggle the layer on. 

 

Even though the Volcano layer has been turned on, many of the volcanoes appear to be 
hidden.  

Look in the table of contents and identify which layers are drawn on top of the volcanoes 
layer.  To make the Volcano layer completely visible, we will need to change the “drawing 
order”.  

 

 Click the Volcano layer and, while holding the mouse down, drag it above the 
Alaska layer. 

 

Now that the Volcano layer is drawn on top, all of the volcanoes come into view. 

 

 Re-activate the Layer 1 Data Frame by right-clicking on the Data Frame Layers 
1 and selecting Activate. 
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 Data Frame Properties Step 7

When a new Data Frame is created, it is given the default name, Layers. This can be 
changed in the Data Frame Properties.     

 

 To access the Data Frame Properties, click the View menu and then click Data 
Frame Properties...   

 

In the Data Frame Properties window there are ten different menu tabs that allow you to 
view and edit various properties of the Data Frame. 

 

 

 

 Click the General tab and enter United States into the Name box. You could 
choose to enter a description and credits as well. For now, we’ll leave these 
blank. 

 Click Apply to set the new name.  

 If a Warning message appears regarding the coordinate system being different 
between the layers, click Yes.  We will work on coordinate systems in Exercise 5. 

 

You can see that the Name has been updated in the Table of Contents. You can explore the 
other tabs in the Data Frame Properties window on your own. 

 

 Close the Data Frame Properties dialog box by clicking OK. 

 Again click Yes if the Warning window appears. 
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 Viewing Layers in the Table of Contents Step 8

A map document consists of a collection of layers that are displayed, managed, and 
accessed from the ArcMap Table of Contents window. The layers themselves are not 
actually stored within the map document; rather they are accessed through the map 
document. You will learn more about where and how layers are stored in Exercise 2.   

ArcMap offers a few different options for how layers in the Table of Contents are displayed. 
Notice the five small icons in the upper-left corner of the Table of Contents window.  

 

 

 

The blue box surrounding the left-most icon indicates that this is the active view. In this view, 
the layers are listed by drawing order – the layer drawn on top is at the top of the list.   

 

 Click on the second icon from the left, the List by Source option.   

 

In this view, the path names appear, indicating where the layer is stored. This can be helpful 
if you forget where the dataset behind the layer in your map resides.   

 

 Click on the layer Populated Places and try to drag it below Major Lakes. 

 

Notice that you are unable to reorder layers when the Table of Content is displaying layers 
by List by Source. 

We will explore the other display options, including List by Selection, in a later exercise.  

 

 Change back to the List by Drawing Order view.  

 Now try to drag Populated Places below Major Lakes. 

 

When the data are displayed by List by Drawing Order, you are able to reorder layers. 

 

 Reorder the data so that Populated Places is at the top of the list. 
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 Layer Properties Step 9

Similar to the Data Frame Properties of ArcMap, each layer contains its own properties that 
can be viewed and changed. To access these properties, you will right-click on the layer 
name in the Table of Contents. 

 

 Right-click on the Populated Places layer. 

 Select Properties… 

 

In the Layer Properties window, there are several tabs that allow you to view and edit the 
layers’ properties. Commonly used tabs include General, Source, Symbology, and Labels.  

 

 Click the General tab. 

 Change the Layer Name to Cities.    

 

Changing the Layer Name only affects how the name appears in the Table of Contents. It 
does not change the name of the underlying data. Keep this in mind as the layer name in 
the Table of Contents will not always match the file name where the data are stored. As 
previously mentioned, the map document is just accessing the layers, not storing them. We 
will discuss this more in Exercise 2. 

 

 Click the Source tab. 

 

The source tab displays basic metadata information about a layer, including the type of 
layer, its actual file or source name, and coordinate system information. Metadata is “data 
about data” and is critical for understanding the details of a particular dataset such as where 
the dataset came from, how it was created, the date it was created, among other details. 

 

 Click the Symbology tab. 
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 In the middle of the display window under Symbol, click the symbol button and 
change the color to red. 

 Click OK in the Symbol Selector window. 

 Click Apply in the Layer Properties window. 

 

This will apply the rendering but not close the window. 

Notice that all of the points on the map that represent cities have turned red. There are 
many symbology options available for choosing how you want to display a layer on a map. 
We will cover these in more detail in Exercise 3.  

 

 Click the Labels tab. 

 Place a checkmark next to “Label features in this layer.” 

 Make sure the “Text String, Label Field:” is set to NAME. 

 Close the Layer Properties window by clicking OK. 

 

 

 

TIP: You can also turn a layer’s labels on and off by right-clicking on the layer name in the Table of 

Contents and then clicking Label Features.  

 
 Save and close ArcMap. 
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Adding Data to ArcMap 
 

In the next few steps you are going to add data to ArcMap to map all tornado tracks since 1950 
along with the National Weather Service County Warning Areas. 

 

 Starting a new ArcMap document  Step 10

In Step 1 you opened an existing map document.  In this step you are going to open a blank 
ArcMap document and add data yourself. 

 

 Click on File > New to open a new, blank ArcMap document.  

 Click the Blank Map template and OK. 

 
When starting a new map, it will be a blank map document requiring you to add your own 
data to the Table of Contents. 

 

 Click File > Add Data > Add Data…  

 

The Add Data window appears. If there are no existing folder connections in ArcMap, the 
connections folder will be empty. 
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 In the Add Data dialog box, click on the icon that contains a plus symbol over a 
folder (Connect To Folder). 

 In the window that appears, browse to C:\Exercise1\ and click OK. Click Cancel.   

 Click the Add Data button on the Standard toolbar and browse to 
C:\Exercise1\data folder, which should now appear in your connections list. 

 Highlight the States_Boundaries.shp layer. Click Add.   

 

TIP: Make sure you add the file with the .shp extension.  This is a shapefile.  The datasets with a .lyr 

extension are layer files.  A layer file is a file which points to a dataset and which contains 

information about how that dataset is rendered.  But it does not contain the data itself.  We will 

talk more about layer files in exercise 4. 

 

The States_Boundaries layer is added with a random fill color. In the previous section, the 
States_Boundaries layer you saw had its own unique symbology applied.  

 

 Using the same procedure described above, also add the 
NWS_CWA_Boundaries.shp, Interstates.shp, and Tornado_tracks.shp 
layers. 

 

 

 TIP: You can add multiple layers at once by holding the CTRL key and selecting multiple layers in 

the Add Data dialog box.  

 
The layers are added to ArcMap and listed in the Table of Contents. Notice that ArcMap 
orders data based on geometry type.  ArcMap will always place Point geometry on top of 
Line geometry, and Line geometry on top of Polygon geometry. This is because ArcMap 
draws data starting at the bottom of the Table of Contents. 

When you added the NWS_CWA_Boundaries layer, it hides the State_Boundaries layer. It 
is possible to manually change this order by rearranging the layers in the Table of Contents. 

 

 If you brought NWS_CWA_Boundaries, Interstates, and Tornado_tracks 
layers into ArcMap at the same time, both layers will be highlighted.  In this case 
click somewhere in the white space in the Table of contents in order to un-
highlight these layers. 

 Reorder the layers in the Table of contents by clicking and dragging the 
NWS_CWA_Boundaries layer below the States_Boundaries layer. 

 Double click on the layer States_Boundaries to open the Layer Properties 
window. 
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 Click the Symbology tab. 

 Click the Symbol patch to open the Symbol Selector window. 

 

 

 

 

 

 

 

 

 

 

 

 Change the symbol to Hollow.  

 Click OK twice to apply your changes and close the windows. 

 Turn off the layer NWS_CWA_Boundaries in the Table of Content by click the 
check box next to its name. 

 Click File > Save and save your maps to C:\Exercise1\maps as 
tornadoes.mxd. 

 

 Using the Esri Basemaps Step 11

A Basemap is a layer that provides background information or context to your map. Using 
ArcMap, it is possible to add pre-made basemaps to your project using basemap services. A 
basemap service is a map that has been created, published, and shared as a web mapping 
service (WMS) across the web. A WMS is a standardized format that allows you to share 
detailed map information via the web without having to distribute the actual raw data, which 
can be computationally demanding. This includes satellite imagery, street atlases, and 
terrain data, to name a few. We will learn more about basemaps and other WMS services in 
a later exercise.   

 

 Click the drop-down arrow next to the Add Data button on the Standard toolbar 
and then click Add Basemap...   

 In the Add Basemap gallery window, click on Streets, and then click Add. 

 Using the Zoom In tool, zoom into the border area of Texas and Louisiana, the 
area where many tornadoes occurred in the year 2000. 
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When you zoomed in, more streets and other information became visible. Many basemap 
services are designed this way so that more detailed information becomes available as you 
zoom in. This is a very convenient feature when using basemap services. Remember, these 
data are being served over the web, so you will have to be connected to the internet to use 
these services. 

 

 Right-click on the State_Boundaries layer in the Table of Contents and select 
Zoom to Layer so that all the states become visible again. 

 

 Remove a Layer from ArcMap Step 12

Just as layers can be added to ArcMap, they can also be removed. 

 

 Right-click on the Interstates layer and click Remove. 

 

When layers are removed from ArcMap they are not deleted, they are simply removed from 
your Data Frame. The layers still reside in their original location on your hard drive. 

 

 Click File > Save to save your map document. 
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Working with Attribute Data in ArcMap 
 

 Identifying Features on the map Step 13

Every individual feature that comprises a layer stores two types of information – spatial 
information describing where the feature is in space (location) and text-based, non-spatial 
information describing the characteristics of the feature (attributes). Attributes are stored in a 
database and can be accessed in one of two ways.   

One way to access the information in the Attribute Table is to use the Identify tool. 

 

 On the Tools toolbar click the Identify button and then click on the state of Texas 
in a location where there are no tornado tracks. 

 

The Identify window appears, providing information about the name, abbreviation, and 
other non-spatial data associated with the state of Texas. The list and type of information 
identified will be determined by what is stored in the Attribute Table.   

 

 
 

 Close the Identify window. 

 

 Viewing the Attribute Table Step 14

While the Identify tool allowed us to view the attributes of an individual feature, the Attribute 
Table makes it possible to view all of the attributes for every feature in a layer. 

 

 Right-click on the States_Boundaries layer in the Table of Contents and click 
Open Attribute Table.  
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The Attribute Table is similar to any other database table and is displayed as a series of 
rows and columns. In the GIS world, we refer to these as records and fields, respectively. 
Here we can see there are fields describing the states’ name, centroid location, and 
abbreviated name. 

At the bottom of the table it says “(0 out of 49 Selected)” indicating that there are a total of 
49 features in this layer. You can sort a field in an Attribute Table just as you would in Excel 
or Access. 

 

 In the Attribute Table, click on the NAME field to highlight it and then right-click 
on the field heading (NAME) and choose Sort Ascending. 

 

 
 

The table has been re-sorted by the NAME field in alphabetical order. 

Sometimes it is useful to “dock” the Attribute Table as you would the toolbars. 

 

 Click on the top of the Attribute Table in the light blue ribbon and move the table 
around. 

 

Notice that when you dock it, the blue triangles appear on all four sides of your screen. 
Dragging the Attribute Table over one of these triangles will dock it in that location. 

 

 Drag the Attribute Table over the triangle at the bottom of the map display area 
and let go. 

 

The Attribute Table is now docked in place at the bottom of ArcMap. To un-dock the 
Attribute Table, click on the light blue ribbon at the top of the table and drag it away. 

 



© 2015 UCAR and UNC Asheville  1-20 

 Click on the Attribute Table and drag it back to the center of the screen. 

 Close the Attribute Table by clicking the X button in the top right corner of the 
table. 

 

There are many options for working with an Attribute Table and we will be exploring them 
throughout this and later exercises.  

 

 Manually selecting Features  Step 15

In GIS, there is a direct relationship between records in the Attribute Table and “features” on 
the map. For instance, each individual County Warning Area polygon visible in the 
NWS_CWA_Boundaries layer has a single record stored in the Attribute Table.   

 

 Turn off the Tornado_tracks layer by un-checking the checkbox in the Table of 
Contents and make sure the NWS_CWA_Boundaries layer is turned on.  

 Turn off States_Boundaries.    

 

County Warning Areas are individual regions partitioned by the National Weather Service 
(NWS) where forecast and warnings are issued. Each County Warning Area has its own 
NWS Forecast Office.  

Now select one of these areas manually using the Select Features tool. This is referred to 
as a manual selection. In a later Step, you will learn to select features using a Definition 
Query. 

 

 On the Tools toolbar, click the Select Features button.  

 Click on the large County Warning Area polygon found in northern New Mexico.  

 

The polygon is highlighted with a light blue outline indicating that it has been selected. 
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TIP: You can change the color of selected features from the default blue to another color. 

 
 Right-click on the NWS_CWA_Boundaries layer in the Table of Contents and 

open the Attribute Table. 

 Right click the field name WFO and select Sort Ascending. 

 

 
 

The selected County Warning Area polygon is highlighted in blue and listed in the record 
under the WFO field (column) as ABQ, or Albuquerque. Again, this demonstrated the direct 
link between individual “features” seen on the map and “features” (records) found in the 
Attribute Table. 

You selected a feature on the map with the Select Features tool and the same feature was 
also highlighted in the Attribute Table. However, you can also select a feature (record) in the 
Attribute Table and it will also be selected on the map. 

 

 Click on the record underneath with ABR listed as the WFO by clicking on the 
grey box to the left of the record. 

 

This record should now be highlighted in light blue. 

 

 Position the Attribute Table so that you can see the map and the highlighted 
County Warning Area polygon as well. (see image on the following page) 
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Once you have finished selecting features, you can “clear” them to make sure that no 
features are selected. 

 

 Click the Clear Selected Features from the Tools Toolbar. 

 Close the Attribute Table. 

 

It is also possible to select multiple features at the same time. 

 

 Toggle off the NWS_CWA_Boundaries layer and turn on the Tornado_tracks, 
and States_Boundaries layer. 

 Click the Select Features button on the Tools toolbar. 

 Click and drag a box around the state of Florida. 

 

 
 

You can see that multiple features (tornado tracks) have been selected.  

 

 Right-click on the Tornado_tracks layer in the Table of Contents and open the 
Attribute Table. 

 

Notice at the bottom of the table that is says (766 out of 27608) Selected. Your selection 
number may be different depending on the selection box you drew. 

This means that 1) there are 27,608 features (individual tornado tracks) in this layer and that 
2) approximately 766 are in Florida. 

Often you will want to isolate the selected features in the Attribute Table. 
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 At the bottom of the table, click the Show selected records button. 

 

 
 

Now just the 766 features (records) appear in the Attribute Table. Sometimes it is useful to 
switch the selection and see the other features that you did not originally select. 

 

 In the list of buttons at the top of the Attribute Table, click the Switch Selection 
button. 

 

 
 

Now you see that all of the features not selected before have now been selected. 

 

 Click the Show all Records button at the bottom of the Attribute Table window. 

 Close the Attribute Table. 

 

You can now see that all but the features in the Florida area are selected. 

 

 Click the Clear Selected Features from the Tools Toolbar. 

 Save your ArcMap document. 

 

Manually selecting data is just one way to isolate certain features in your datasets. There 
are also automated ways for doing this that will be shown in the next Step. 
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 Applying a Definition Query Step 16

The Tornado_tracks layer contains a field called YEAR_. You are now going to apply a 
Definition Query to see tornadoes sorted by the year they occurred. A Definition Query is 
one way to explore data based on the features’ attributes. Definition Queries will only 
highlight data that match your SQL-based query. Data that do not match your query are not 
deleted, just not visible. 

 

 Double click on the layer Tornado_tracks in the Table of contents to open the 
Layer Properties window. 

 Select the Definition Query tab. 

 Click the Query Builder button. 

 In the Query Builder window double click on the field “YEAR_”.  It should now 
appear in the dialog box section of the Query Builder window. 

 Single click the “=” sign. 

 Click the Get Unique Values button. 

 Double click on the year 1950. 

 

Your window should look like the one below. 

 

 

 

 Click OK to close the Query Builder window and click OK in the Layer Properties 
window. 

 Turn off the Basemap layer so that you can see the tornado tracks better. 
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You have just mapped only the recorded tornadoes that occurred in the year 1950. 

 

 
 

 Open the Attribute Table for the Tornado_tracks layer. 

 

How many tornadoes occurred in 1950 according to this dataset? (Look at the number of 
features in your table). Close the Attribute Table. Using the steps above, fill in the table 
below performing definition queries and looking at the number of features in your table. 

 

YEAR How many tornadoes? 

1960  

1970  

1980  

1990  

2000  

 

A Definition Query is just one example of the types of Queries possible in ArcMap. Building 
queries are how you begin exploring your data in more detail and performing spatial 
analysis. We will work more with Queries in a later Exercise. 

 

 Save ArcMap. 

 Close ArcMap by clicking File > Exit. 

 

The ArcMap document you’ve just saved displays all the recorded tornadoes for the year 2000.  
The map is saved as a .mxd file. This file does not contain the data in your map. It simply 
contains pointers to your data and the symbology and drawing order you chose. 
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Navigating and Using ArcCatalog 
 

ArcCatalog is the interface of ArcGIS for Desktop where you create and manage GIS data 
layers, databases, services, metadata, and folder connections. One of the main functions of 
ArcCatalog is to manage GIS data layers; which includes copying, deleting, or moving data 
layers from one location to another. Generally speaking, ArcCatalog is the “Windows Explorer” 
of ArcGIS for Desktop, and should always be used instead of Windows Explorer when 
managing GIS data.  

Besides data management, ArcCatalog can also be used to access other ArcGIS for Desktop 
tools and applications such as ArcMap, ArcToolbox or Model Builder. In practice, ArcCatalog 
can be accessed from within ArcMap or as a stand-alone interface.  

 

 Exploring the stand-alone ArcCatalog interface Step 17

 

 Start ArcCatalog by clicking Start > All Programs > ArcGIS > ArcCatalog.   

 

The ArcCatalog interface has a similar appearance to Windows Explorer with three main 
sections: 1) a collection of menu tabs, toolbars, and a directory path at the top, 2) the 
Catalog Tree on the left, and 3) the Catalog Window area in the middle. (See image below). 

 
 

 

1 

2 3 
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Recall from earlier in this chapter that to access GIS data using ArcMap, you had to 
establish a new folder connection. The same is true for ArcCatalog. In fact, even though 
folder connections can be made in the Add Data interface within ArcMap, establishing and 
managing these connections with ArcCatalog is a better method.   

You should see your connection to C:\Exercise1, which you established in Step 11.  If you 
do not see this connection, then complete the step below. 

 

 Click the Connect to Folder button on the Standard toolbar in the top left corner 
of ArcCatalog. Browse to the C:\Exercise1 directory, click on the path name, and 
then click OK. 

 

The connection, or path, is now stored and is visible in the Catalog Tree on the left. If you 
ever wish to delete a folder connection, simply right click on the folder in the Catalog Tree 
and choose Disconnect Folder. 

The Standard toolbar in ArcCatalog is different from the Standard toolbar in ArcMap. In 
ArcCatalog, the Standard toolbar contains the Up One Level button, which allows you to 
navigate up a level in the Catalog Tree, the Connect to Folder button, the Copy button, 
and other buttons that allow you choose how you want the contents of ArcCatalog to be 
displayed, as well as shortcuts to ArcMap, ArcToolbox, and other programs.  

 

 
 

 Hover over each tool in the Standard toolbar. 

 Navigate to C:\Exercise1 and click on data folder in the Catalog Tree and notice 
the contents (data) in the Catalog Window area. 
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 Now expand the data folder in the Catalog Tree by clicking the + sign to the left 
of the folder. 

 Click on the NWS_CWA_Boundaries layer. 

 

Notice the three tabs at the top of the Catalog Window area – Contents, Preview, and 
Description.   

 

 Click on the Preview tab at the top of the Catalog window. 

 

The Preview tab in ArcCatalog lets you physically see what the geometry of the data looks 
like.   

 

 Use the tools on the Geography toolbar to further explore the data. 

 

 
 

 At the bottom of the main ArcCatalog window, toggle the Preview option from 
Geography to Table. 

 

 
 

Now you can explore the attribute table as well. 

 

 Click on the Description tab. 
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The Description tab displays the metadata associated with a particular layer. Note the 
options to print and edit the metadata. Additionally, you can import metadata from an XML 
file or some other format.   

 

 Close ArcCatalog by clicking File > Exit. 

 

 Using ArcCatalog from within ArcMap Step 18

In ArcMap, ArcCatalog is simply referred to as Catalog. 

 Open your C:\Exercise1\Exercise1_<your name>.mxd ArcMap document that 
you saved in Step 1. 

 Click the catalog button found on the Standard toolbar. 

 

A Catalog window appears.  

The Catalog window in ArcMap is essentially a simplified version of ArcCatalog. Notice how 
this window looks very similar to the Catalog Tree in ArcCatalog. 

 

TIP: With any of the interface windows in ArcMap, you can choose for them to be permanently 

displayed or in Auto Hide mode by clicking the thumbtack icon in the upper-right corner of the 

interface window.   

 
 Double click on the Title Bar for Catalog to dock the window. 

 From the Catalog window, navigate to C:\Exercise1\data. 

 

Notice the contents are exactly the same as they appeared in ArcCatalog in the previous 
step. 

One advantage to using the Catalog window in ArcMap is that you can work on your map 
and also easily see all of the data available. Additionally, you can add data directly to the 
ArcMap Table of Contents from the Catalog window. 

 

 Click on the Major_Rivers layer and drag it to the ArcMap Table of Contents 
above State Boundaries.  

 

This is a quick and easy method to use when you only need to add one or two layers. 

 

 Save and close the ArcMap document. 

 


