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Section 1: Basic GIS Fundamentals 
 

 

Exercise 4 
Cartographic Mapping 
Use Case: Superstorm (Blizzard) of 1993 
 

In this exercise you will plan, design, and create a weather post event map. Post event maps 
are commonly used by NOAA and the weather and climate industry as a way to display and 
highlight storm impacts. From an emergency management and response perspective, they are 
critical for responding to a storm in an efficient and timely manner by knowing where storm 
impacts occurred. They are also useful from a climatological and planning perspective. 

GIS is not just about map making. Maps themselves are often the byproducts of spatial 
analysis. The process of creating effective and visually appealing maps requires choosing the 
right layers to be included in the map, symbolizing those layers in a meaningful fashion, proper 
map design, and using appropriate map elements for your map to tell its story. It also involves 
effective dissemination and sharing strategies to reach its audience.   

In this example, you will be working with data from the March 12-15, 1993 blizzard, more 
commonly referred to as the Superstorm of 93’, which impacted the eastern two thirds of the 
U.S.  

 

Sub-Sections in Exercise 4: 

 
1. Preparing the ArcMap Document Data Frame and Layers to Create a Final Map 

2. Using Layout View to Design the Appearance of the Final Map 

3. Adding Elements to the Map 

4. Disseminating and Sharing Your Map 
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Preparing the ArcMap Document Data Frame and 

Layers to Create a Final Map  
 

 Adding the necessary layers and arranging them properly Step 1

When preparing to create a map, one of the first steps is to assemble all of the data layers in 
ArcMap required for the final map. 

 

 Open a blank ArcMap document. 

 Click the Add Data button. 

 Click the Connect to Folder button. 

 Navigate to C:\Exercise4\ (or wherever you stored the data for this exercise) and 
click OK. 

 Click the Add Data button and navigate to C:\Exercise4\data\Exercise4.gdb. 

 Add the following layers to the map. 

o CONUS_States 

o GSP_CWA_Counties 

o Snowfall 

o Snowfall_Grid 

o Southeast_Counties 

In Exercise 1, Step 6 you learned how to reorder the layers in the Table of Contents.  

 

 Arrange the layers such that Snowfall is on top, followed by CONUS_States, 

GSP_CWA_Counties, Southeast_Counties, and Snowfall_Grid. 

TIP: If you are unable to rearrange the layers, make sure the datasets in the Table of Contents are 

displayed by Drawing Order. Also, when add multiple layers at one time, they all are selected in 

the Table of Contents. You must un-select them all before you can move one. To un-select them 

all, simply click in some blank white space. 

 
 Turn off the Snowfall and Snowfall_Grid layers. 

 Right-click on the layer Southeast_Counties and select Zoom to Layer. 
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 Symbolize the boundary layers Step 2

In this step you will symbolize the boundary layers you just added to the map.  Refer back to 
Exercise 3, Step 1 if necessary, as a reminder for symbolizing these qualitative layers. 

 

 Double-click on GSP_CWA_Counties layer in the Table of Contents to open the 

Layer Properties window. 

 Click the Symbology tab. 

 Change the Symbol to Hollow with an Outline Width of 1.50 and an Outline 

Color of Black. 

 

 

 

 

 

 

 

 

 

 

 

 Click OK twice to apply your changes and close the windows. 

 Double-click on CONUS_States layer to open the Layer Property window. 

 In the Symbology tab change the symbol to be Hollow with an Outline Width of 

2.00 and an Outline Color of Black. 

 Click OK twice to close the Layer Properties window. 

 Open the Layer Property window for the Southeast_Counties layer and in the 

Symbology tab change the symbol to be Hollow with an Outline Width of 0.50 

and an Outline Color of Gray 30%. 

 Click the OK button twice to close the Layer Property window. 
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 Symbolize the Snowfall vector layer using a style reference Step 3

In Exercise 3, Step 1 and Step 2, you learned how to access the Symbol Selector and how 
to expand the choices of symbols by using a Style Reference. 

 

 Open the Layer Properties window for the layer Snowfall. 

 Click the Symbology tab and open the Symbol Selector window by clicking the 

Symbol patch. 

 

 

 

 Click the Style References… button. 

 Scroll to the bottom and place a checkmark next to Weather. 

 Click OK. 

 In the Search Box at the top of the Symbol Selector, type “Weather Station.” 

 Hit the Enter key. 

 Click the second choice from the left – Weather Station Complete. 

 Change the Size to 14. 

 Click OK twice to close the Symbol Selector and the Layer Properties window. 

 Turn on the layer Snowfall in the Table of Contents. 

 Right-click on the layer Snowfall and select Zoom to Layer. 

 Click File > Save. 

 Save your map as C:\Exercise4\maps\exercise4.mxd. 
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Your map display area should now look like the one below. 

 

 

 

 Symbolize the Snowfall raster layer using a classification method Step 4

Symbolize the Snowfall_Grid layer such that there are clearly identifiable ranges of values 
instead of the default stretched color ramp showing the total range of values currently 
displayed. 

 

 Turn on the Snowfall_Grid layer. 

 Open the Layer Properties for the Snowfall_Grid layer and click the Symbology 

tab. 

 Under Show, click Classified. 

 Set the number of Classes to 7. 

 Click Classify. 
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 Change the Classification Method to Manual. 

 In the Break Values box, set the values to be the following intervals. Start with 

the last break value of 60 and work your way to the smallest number. 

o 2 

o 5 

o 10 

o 15 

o 20 

o 30 

o 60 

 

 

 

 Click OK. 

 Click on the Label column heading (click the actual word “Label”) and then click 

Format Labels. 
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 Under Rounding, make sure the “Number of decimal places” is checked. 

 Set this to 1. 

 Click OK to close the Number Format window. 

 Click Apply. 

TIP: In Layer Properties and other windows within ArcMap, clicking Apply and OK are essentially 

the same. To save yourself a “click,” you could just click OK and not click Apply and the 

changes would still be applied. However, if you wanted to view the changes without closing the 

window, you could click Apply, position the box so you can see the changes, and decide 

whether you want to keep them before closing the box.  

Sometimes the raster data color ramp is reversed where the darkest colors represent the 
smaller values and vice versa. In this case, the darkest colors should correspond to the 
highest values.  

 
 Click on the column labeled Symbol (or Sym…) and then click Flip Colors. 
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Raster data are gridded, thus, by default, the data appear “blocky” in the map. This can be 
changed in the map itself to smooth this appearance. The data do not change, just the way 
it is displayed.  

 

 Click the Display tab. 

 Under “Resample during display using:” choose Bilinear Interpolation (for 

continuous data). 

 

 

 

 Click OK to apply your changes and close the Layer Properties window. 

 

Resampling data will change the way the data are displayed. For discrete data such as land 
use or soil data, the nearest-neighbor resampling technique is most appropriate. However, 
with continuous data such as elevation, temperature and snowfall, the Bilinear Interpolation 
technique will give a smoother result.   

Now that you have classified the data, you need to choose an appropriate color ramp to 
display the snowfall amounts. Snowfall is typically displayed using lighter shades, often 
greys, blues, and magentas. 

 

 As you did in Step 3 of Exercise 4, make sure that the ColorBrewer style set is 

added to your ArcMap document. 

 

If ColorBrewer is not a style set in your map then complete the following steps. If it is already 
set then skip to page 10. 

 

 Click the Customize menu and select Style Manager. 
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 Click the Styles…. Button. 

 Click Add Style to List…. 

 Navigate to C:\Exercise4\data\ColorBrewer and select ColorBrewer.style, click 
Open. 
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 Open the Layer Properties window for the Snowfall_Grid, and click the 

Symbology tab. 

 Choose a 7-phase color ramp for blues. (Choose the ramp that goes from light 
purple to dark blue). Make sure that the order is correct, you might have to flip 
the colors. 

 

 

 

 Click OK. 

 Adding a Basemap  Step 5

Basemaps provide context to maps in the form of general reference, terrain, imagery, and 
other useful information. For weather and climate-related-maps, it can be helpful to 
understand the underlying terrain influences and how they may impact a local weather 
event.  

 

 Click the down arrow beside the Add Data… button then choose Add 

Basemap… 

 Select the “Terrain with Labels” and click Add. 
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Esri and other Basemap services are often served in such a way that the vector and raster 
data they are representing are separated into multiple layers. In the Table of Contents, you 
see that a Reference layer and a Basemap layer were both added to the Data Frame. 
However, you can’t see the Basemap layer because it is underneath the other map layers. 

 

 Turn off all layers except for Reference and Basemap. 

 Save your map. 

 

Now you can see the terrain context of the Basemap. However, you want to see this terrain 
data in conjunction with the snowfall data. To do this, you need to adjust the transparency 
and layer order of the Basemap. 

 

 Adjusting layer transparency Step 6

Recall that layer transparency allows you to see through a vector polygon or raster layer to 
see other layers in the background. This can be especially useful with thematic maps such 
as this when you need to show multiple pieces of information on the same map. In this 
example, you want to see variable terrain and how it might influence snowfall 
accumulations. 

 

 Open the Basemap Layer Properties and click the Display tab. 

 Set the Transparency to 60%. 

 Click OK. 

 Turn on the Snowfall_Grid layer. 

 In the Table of Contents, drag the Basemap layer right above the Snowfall_Grid 

layer. 

 

Now you can see both the snowfall and terrain layers at once. Notice how the higher 
snowfall amounts strongly correlate with the areas of greater terrain. 

 

TIP: You could have adjusted the transparency of the Snowfall_Grid layer to see through to the 

Basemap layer. However, this would have greatly muted the colors of the snowfall ranges 

thereby mismatching them to the colors in the Table Of Contents.   

 
 Turn on all of the remaining layers and turn off Reference. 

 Save your map. 
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Using Layout View to Design the Appearance of the 

Final Map 
 

Previously we discussed the difference between Data View and Layout View. Now that you 
have chosen the layers you want to include in your final map and symbolized them 
appropriately, you will design the final map and add map elements. 

 Switch from Data View to Layout View and re-size the map Step 7

 

 From the View Menu, click Layout View. 

 

The default layout view is portrait. The scale and orientation of your data will determine 
whether or not you should select a portrait or landscape orientation. In this case, the 
orientation of the GSP_CWA_Counties layer is stretched from west to east, suggesting that 
a landscape orientation would be better suited for this map. 

 

 From the File menu, choose Page and Print Setup. 

 Under Paper, change the Orientation to Landscape. 

 Click OK. 

 

Resize the Data Frame to fit within the black border of the map. When the map is printed or 
saved as digital picture file, anything within the border in the Layout View will be visible.  

 

 Make sure the Select Element tool is selected. 

 Click anywhere on the map to activate the “handles” that are found at any of the 

corners or along the middle edges of the map. 
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 Click on one or more handles to stretch and pull the map to fit within the border 
of the map. 

 Click and hold on the map itself to drag the map down so that you can see the 

handles along the top edge of the map.  

 Adjust the size of the map until all four corner fit neatly and evenly within the 

border of the map.  

 

 

 

 

 

 

 

 

 

 

During the process of resizing the map, the scale became much smaller.  

 

 Right-click the GSP_CWA_Counties layer and choose Zoom To Layer. 

 Save your map. 
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  Navigating in Layout View vs. Data View Step 8

You probably noticed that when you switched to Layout View, an additional Toolbar became 
active. This is called the Layout Toolbar.  

 

 

 

 If you do not see the Layout Toolbar, then from the Customize menu, choose 

Toolbars and then click Layout. 

 Reposition the toolbar so that it does not interfere with the map. Alternatively, you 

could “dock” the toolbar along with your other toolbars. 

 

The Layout Toolbar contains very similar buttons as compared to the Tools toolbar you have 
previously been using to navigate the map in Data View. 

 

 
 

However, the Layout Toolbar is used only for navigating the “map” itself, not the data. This 
means that as you use its tools to zoom and pan, you will only be zooming in and out on the 
map itself. The scale of the data will remain the same. If you wanted to physically zoom in 
on some of the data or to a particular area, thus changing the scale of the data, you would 
need to use the Tools toolbar. 

 

 Click the Zoom In button on the Layout toolbar.   

 While making note of the scale of the map, zoom into an area of your choice on 

the map by clicking on the map, hold, drag a box inside the map, then let go. 

 

Notice that the scale did not change. Also notice that the map now fills the entire window 
and that the map border is no longer visible. This would be similar to zooming into an area 
of a digital picture or PDF document on your computer. However, if you were to print the 
map now, you would see the entire map, not just this area you have zoomed to. 

 

 Click the Go Back to Extent button on the Layout Toolbar to return to the 

previous extent.   

 Click the Zoom Out button on the Layout Toolbar. 

 Click, hold, and drag a box inside the map, then let go. 
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Notice the map itself becomes much smaller. However, the scale remained the same. 

 

 Click the Zoom Whole Page button. 

 

Now you will use the Zoom functions on the Tools Toolbar to navigate the map. 

 

 Click the Zoom In button on the Tools Toolbar. 

 Zoom into an area of your choice. 

 

Notice that the scale has now changed, and that you still see the border of the map. This 
indicates that you have physically zoomed in on your data and that if you were to print the 
map now, this is all you would see, not the entire map region. 

 

 Click the Go Back To Previous Extent button on the Tools toolbar to return to 

the full region of the map. 

 Save your map. 

 

TIP: The zoom functions on the Layout and Tools Toolbars can be very confusing. It is important 

that you use the correct navigational tools when you are in Layout View. 
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Adding Map Elements 
 

When designing a map, there are certain elements all maps should comprise to ensure 
good use and interpretation of the map. If your map readers do not understand the map or 
how to interpret it, then your map will be ineffective. Some key map elements include a title, 
scale bar, north arrow, and legend. 

 Insert a map legend Step 9

 

 Click the Insert menu and select Legend. 

 

 

 

The Legend Wizard window appears. The first step is to choose which layers you want 
included in the legend. For this map, you want all layers except World Terrain Base to be 
included in the legend. 

 

 Click on the World Terrain Base layer and then click the < button to remove it 

from the selection. 

 Click Next. 

 

 



 

© 2015 UCAR and UNC Asheville  4-17 

The word Legend already appears as the Legend Title. You can change that here, or leave 
blank if you don’t want to have a legend title. 

 

 Click Next. 

 

Legends can have their own borders, background of various colors, and drop shadows. 

 

 Click the dropdown next to the Border box and choose 1.0 Point. 

 Click the dropdown next to Background and choose Grey 10%. 

 Click Next. 

 

 

 

Symbol patches can be used to mimic the type of line or polygon vector data you are 
displaying. They are not applicable to point vector data or to raster data. For now, we will not 
use any symbol patches. 

 

 Click Next. 

 

Finally, you can choose to adjust the spacing between the individual 

parts of the legend. For now, you will just accept the defaults. 

 

 Click Finish. 

 

 

 

The legend map element is added to the map. You can interact with 
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map elements similar to how you would elements inside a Microsoft Word or PowerPoint file 
in that you can click on them to move them around, re-size them, and right-click on them to 
view and edit their properties, as well as copy or delete them. 

 

 With the Select Element tool selected on the Tools toolbar, position the legend 
so that it fits neatly in the lower right-hand corner of the map. 

 Resize the legend so that the top border of the legend does not extend above the 

South Carolina border, but the bottom border does not cover up the Sources text. 

 

 
   
 

By default, if a Basemap is used, the source information of the Basemap automatically 
appears in the lower right corner when you are in Layout View.  

 

 Editing the layer names Step 10

By default, layer names in the Table of Contents are the actual file names. This carries over 
to the legend. However, you can change layer names in the Table of Contents so that they 
display a different name. This will only affect the map document and not the actual name of 
the file. When you change the layer name in the Table of Contents, the name in the legend 
will automatically update. 

 

 Open the Layer Properties for Snowfall_Grid. 

 Click the General Tab. 

 In the Layer Name box, change the name to Interpolated Snowfall. 
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 Click OK. 

Notice that the name in the legend has updated to reflect the name of the layer. 

 

 Change the name of the Snowfall layer to Weather Stations. 

 Rename all the other layers to names that make sense.  (remove underscores, 

etc.) 

 Under the Interpolated Snowfall layer, single click on the word “VALUE”. 

 Now click the word “VALUE” one more time. 

 You should now be able to change the name from “VALUE” to “Inches”. 

 Save your map. 

 

 Changing the order of layers in the legend Step 11

When a legend is first created, the order of the layers in the legend is exactly the same as 
the order in the Table of Contents. However, sometimes you may want to change this order, 
to bring more prominent layers to the top, without changing the drawing order in the Table of 
Contents. This is often the case when you want raster layers shown above other vector 
layers, or vector point layers shown below polygon layers. All map elements can be edited 
and customized by adjusting their properties.  

 

 Right-click on the map legend and choose Properties. 

 Click the General tab. 

 Under Legend Items, Click on Interpolate Snowfall, then click the top arrow to 

the right of the box. 

 

 

This will move the legend item to the top of the list. 

 

 Repeat this process for Weather Station. 

 Click on CONUS States and click the bottom arrow to the right of the box. 

 

This will move the legend item to the bottom of the list. 

 

 Click OK. 
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 Insert a north arrow Step 12

 From the Insert menu, click North Arrow. 

 

The North Arrow Selector window opens. There are several north arrow styles to choose 
from. 

 

 Click the ESRI North 1 north arrow. 

 Click OK. 

 

Similar to the legend, you can move and resize the north arrow. 

 

 Position the north arrow so that it is in the upper right-hand corner of the map. 

 

Because the map contains data that encompass the entire map layout, thus not leaving any 
extra white space, the north arrow is not very visible. Again, all map elements can be further 
customized. 

 

 Right-click on the north arrow and choose Properties. 

 Click the Frame tab. 

 Under Background, click the drop-down arrow and choose White. 

 Click OK. 

TIP: When working with map elements, right-clicking on the element or double-clicking the element 

will bring up the Properties of that map element. 

Greater changes to the properties of map elements can be made as well. If you did not like 
the north arrow you chose, you could select a different option. 

 

 Double-click the north arrow to open the North Arrow Properties window. 

 Click the North Arrow tab. 

 At the bottom of the Preview window, click the Style button. 

 Select the ESRI North 8 north arrow. 
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 Click OK, and then OK again. 

 If needed, re-position the north arrow so that it is still neatly within the border of 

the map. 

 

 Insert a scale bar Step 13

Scale bars are useful for measuring distances on your map. They are most common on 
general reference and other navigational maps, but often they are included on thematic 
maps such as this as well. 

 

 From the Insert Menu, choose Scale Bar. 

 

Similar to the north arrow, the Scale Bar Selector window provides several styles of scale 
bars to choose from. 

 

 Click Alternating Scale Bar 1. 

 

 

 

 Check the box next to Scale to fit page. 

 Click Properties button. 

 Click the Scale and Units tab. 

 Under Scale, make the Number of divisions 2 and the Number of subdivisions 5. 

 Under Units, make the Division Units be Miles. 
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 Click the Numbers and Marks tab at the top. 

 Under Numbers, make the Frequency be “divisions.” 

 Click OK and OK. 

 

The scale bar defaults to a range of 0 – 80 miles and includes two main divisional breaks, 
one at 40 miles and the other and 80 miles. However, it might look better to adjust this to be 
50 miles and 100 miles. 

 

 Click the scale bar to activate its handles. 

 Click on the middle handle on the right-hand side of the scale bar and drag it to 

the right until the maximum scale changes to 100 miles. 

 Position the scale bar in the lower left corner of the map. 

 Save your Map 
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 Insert a title Step 14

Perhaps one of the most important map elements that your map should contain is a title. If 
the map reader does not know what the map is displaying, it is not going to be effective. 

 

 From the Insert Menu, choose Title. 

 In the Insert Title window, type “Total Snowfall – Superstorm of 93’”. 

 Click OK. 

 

The title is added to the map. However, similar to the issue with the north arrow, the map 
color makes the title hard to read. Changing the Properties will improve the legibility of the 
title. 

 

 Open the Properties of the title by double-clicking on the title. 

 

Instead of the title you entered in the previous step, you see this: <dyn type="document" 
property="title"/>. This is because the title is dynamic text.  This title now stored in the Map 
Documents Properties.  

 

 Click Change Symbol. 

 In the Symbol Selector window, change the font Size to 20. 

 Make the Style Bold.   

 Click Edit Symbol. 

 In the Editor window, click the Mask tab. 

 Set the Style to Halo. 

 Accept the default Size of 2.0. 

 Click OK in each of the three open windows. 

 Position the title in the upper center of the map. 

 

The title now is more legible and visible on the map. 
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Your map now contains the four main map elements that will make your map more 
meaningful to your map audience. Notice too that the map is visually balanced. You should 
always ensure that your map is not too cluttered and that map elements have enough space 
around them so that they are clearly visible. 

 

        

 

In addition to the main map elements that you just added to your map, there are other map 
elements that can be useful and add further context and details to your map to increase its 
effectiveness, such as text, pictures, inset maps, and labels. 

Though we have already added a map title, there might be other text-based information that 
you want to include on your map, such as the map creator or cartographer, the date the map 
was created, the organization, among others. 
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 Insert basic text Step 15

In this step you will add some text as well as some dynamic text to your map. 

 

 Select Insert > Text. 

 The text will appear in the center of your map.   

 Type in “March 12,13, 1993” and hit Enter. 

 Position the subtitle under the title in the upper center of the map. 
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 Double-click on the text to open the Properties window. 

 Click Change Symbol. 

 In the Symbol Selector window, change the font Size to 16. 

 Make the Style Bold.   

 Click Edit Symbol. 

 In the Editor window, click the Mask tab. 

 Set the Style to Halo. 

 Accept the default Size of 2.0. 

 Click OK in each of the three open windows. 

 

TIP: Another option to using a Halo around the text would be to use a solid white box around the 

entire title and placing the text on top of the box. The Draw Toolbar contains many of the same 

tools that you would find in a Microsoft Office program, such as “draw a rectangle”. You could 

then edit the Properties of the box to be white or another color of your choice. 

 

 Insert dynamic text Step 16

 

 From the Insert Menu, choose Dynamic Text, and choose Author. 

 

When Text is first added to a map, its default location is the center of the map with a word-
holder of “Author:” Depending on the size of your map, this could get lost. 

 

 Click on the Text to make it active and drag towards the bottom of your map 

beside the legend. 

 Double-click on the text to open the Properties window. 

 After “Author:” replace <dyn type="document" property="author"/> with your 
name. 

TIP: Be very careful when clicking on or selecting your map elements. You may think you have 

selected a particular map element, such as text, when in fact you might select the entire Data 

Frame. Before you realize it, you might move or delete the wrong map element. Fortunately, 

you can click the Undo button on the Standard Toolbar. 
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 Click Insert, choose Dynamic Text, and choose Current Date. 

 Position the text to be located above your Author text. 

 

 Insert an organization logo Step 17

A variety of graphical elements can be added to a map, including pictures, logos, charts, 
graphs, and other objects. 

 

 From the Insert menu, choose Picture. 

 Browse to your Exercise4 folder and click on the NWS_Logo.jpg file, then click 

Open. 

 Resize the logo to make it a similar size to the north arrow. 

 Position the logo above the left side of your scale bar, in line with your map 

design and date text. 

 

 Insert an inset map Step 18

Inset maps, also referred to as location maps, can be useful for showing the location of your 
map area in relation to a larger region 

 

 From the Insert menu, choose Data Frame. 

 

An empty Data Frame is added to the center of your map. It is now the “active” Data Frame. 
Notice that the title “New Data Frame” is bolded in the Table of Contents. The title of your 
other Data Frame, “Layers,” is not bold, indicating that it is no longer active. An active Data 
Frame indicates that certain ArcMap functions, such as Add Data, will be applied to that 
Data Frame only. 

 

 Right-click on the CONUS States layer in the Table of Contents and select 

Copy. 

 Right-click on the Data Frame called ‘New Data Frame’ in the Table of Contents 

and select Paste Layer(s). 

 



 

© 2015 UCAR and UNC Asheville  4-28 

 

 

 Open the Layer Properties window for CONUS States and change the 

symbology to the predefined option of Beige. 

 

 

 

 

 Click OK twice to apply the changes. 

 Using the Zoom In tool and the Pan tool zoom in to the Eastern states. 

 Double-click on the New Data Frame to open the Data Frame Properties 

window. 

 Click the Extent Indicators tab. 

 Click on the word Layers in the “Other data frames:” box and click the 

button. 
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The name Layers should now be in the Show extent indicator for these data frames. 

 

 

 

 Click OK. 

This added a red box to your inset map of the extent of your main map. 

 

 Choose the scale of the New Data Frame of 1:25,000,000 by typing this value 

into the Scale box on the Standard Toolbar. 

 

 

 

 Position the New Data Frame so that it fits neatly in the upper left corner of the 

map. 
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Inset maps can have their own map elements such as legends, scale bars, north arrows, 
among others. For this example, we will not add map elements to the inset map. 

 

 Save your map. 

 

 Add map document properties Step 19

 

 From the File Menu, click Map Document Properties. 

 

The Map Document Properties manages several pieces of information pertaining to the map 
document.  This information is stored as Dynamic Text. Dynamic Text is text stored in the 
properties of the map. 

 

 Type a brief Summary of the map. 

 Type a brief Description of the map. 

 Use your name as the Author. 

 List any Credits, such as the NWS, NOAA, or Esri, as well as your organization. 

 Provide Tags that could be used to search for your map online. 
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The Hyperlink base is the only map property that does not have to be populated. Your Map 
Document Properties should closely match the following, though you could customize this 
for your own organization: 

 

 

 

  Click Apply and OK to close the Map Document Properties. 
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Disseminating and Sharing Your Map 
 

Now that you have completed your map, there are several options for sharing your maps 
with others. The simplest option would be to print a hardcopy of your map directly from 
within ArcMap. However, in this digital age, hardcopy maps are not commonly distributed. 

 

 Exporting your map as a digital map file Step 20

When you have completed a map, you may want to share it digitally, either by posting to a 
website, sharing across social media platforms, or perhaps as an e-mail attachment. 

 

 From the main File Menu, choose Export Map. 

 In the Export Map window, browse to your working directory to save the map. 

 Enter the File name of “<your name>_Exercise4_EventMap”. 

 Set the Save as type to JPEG. 

 Set the Resolution to 100 dpi. 

 Click Save. 

 

Notice there are several options for exporting your map, including file type and resolution. 
Additionally, you can choose to export the map as an Adobe Illustrator (AI) file for further 
enhancement in an Adobe graphical editing program.  

 

 Sharing your map as a Map Package Step 21

In addition to disseminating and sharing the map itself, it may be necessary to share the 
ArcMap map document file and all its contents, including the actual GIS data used to create 
the final map. This enables another user to make edits to the map in ArcMap, change the 
symbology, or add additional data. Traditionally this was accomplished by placing each GIS 
layer into zip files along with the ArcMap map document file. However, Esri has developed a 
new way of doing this called sharing a Map Package. 

Now you are now ready to create the actual Map Package. 

 

 From the File Menu, choose Share As and then Map Package. 

 Under Map Package, choose Save package to file and browse C:\exerciese4 

directory to save the file. 

 Check the box for Include Enterprise Geodatabase data instead of referencing 

the data. 
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This last option ensures that the actual data will be included with the map document file. 

 

 In the upper-right of the Map Package window, click Share. 

 

Depending on the size of the GIS data and the map document file, this could take a few 
minutes. 

 

 When the Map Package process has completed, click OK. 

 

You now have a file than contains everything anyone would need to open and edit your 
ArcMap document in their own ArcMap. To do so, a user would simply open a blank ArcMap 
document file and from Windows Explorer, drag this map package file into the Table of 
Contents. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


