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Section 1: Basic GIS Fundamentals 
 

 

Exercise 5 
Coordinate Systems and Map Projections 
Use Case: Climate Simulations in ArcMap 
 

You will be accessing and combining geographic datasets or layers from a wide array of 
sources in GIS. ArcMap allows you to overlay these layers to perform GIS analysis and 
mapping. However, when overlaying two or more layers, aligning them correctly is not an 
automatic or arbitrary function. Geographic layers need particular information about their origins 
to overlay correctly with other datasets. This information is referred to as coordinate systems or 
spatial reference information. This information varies depending on your location and area of 
interest. Layers often have varying coordinate systems and need to be processed using tools in 
ArcMap so that they overlay correctly. In this section you will learn more about different 
coordinate systems and why they are important when working with spatial data. 

 
 

Sub-Sections in Exercise 5: 

 
1. Understanding Basic Coordinate System Information 

2. Using ArcToolbox tools to Manually Alter the Coordinate System Information of a Layer 
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Understanding Basic Coordinate System Information 
 

A coordinate system is a reference system used to determine the location of geographic 
features. There are two common reference systems: geographic coordinate systems, and 
projected coordinate systems. In Step 1 you will explore these two types of coordinate systems. 

 

 Viewing a layer’s coordinate system information in ArcMap Step 1

When you begin to work with a new geographic layer, it is a good idea to view its spatial 
reference information stored in the metadata so that you better understand the layer and 
how it can be used. 

 

 Start ArcMap. 

 Make a folder connection to C:\Exercise5. 

 Add the Precip layer located in the C:\Exercise5\Data directory to the Data 
Frame. 

 

The Precip layer is a point data layer from the CMIP5 RCP 2.6 annual temperature dataset. 
Its coverage is the Continental U.S. This type of point layer could be interpolated into a 
smooth raster layer commonly seen in climate change maps. We will learn how to do that in 
a later exercise. 

 

 Open the Layer Properties window and click the Source tab. 

 In the Data Source window, scroll to the bottom so that you can see the 
Geographic Coordinate System information. 
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The coordinate system here is a Geographic Coordinate System (GCS). The datum used is 
North American 1983. A datum is the shape of the Earth upon which the coordinate system 
is based. The prime meridian is Greenwich and the angular unit is degrees. Because GCS 
units are degrees of latitude and degrees of longitude, they are measurements of the angles 
from the prime meridian. This angle would change depending on the shape of the Earth 
from which it is referenced. Therefore, knowing the datum from which data are referenced is 
very important. 

 

 Close the Layer Properties window. 

 Add the States layer from the C:\Exercise5\Data directory to the data frame. 

 Open the Layer Properties window for the layer States and inspect this layer’s 
spatial reference information from the Source tab. 

What is the GCS of the States layer? 

 Close the Layer Properties Window. 

 

The two layers above are in the exact same coordinate system so they overlay correctly 
without any medication needed. 

 

 

 Viewing the coordinate system of the Data Frame Step 2

The Data Frame contains a Coordinate System property. The Data Frame will inherit the 
coordinate system from the first layer added to ArcMap. In this case we added Precip first, 
which has a North American 1983 (NAD83) coordinate system defined.  Therefore, our Data 
Frame will be NAD83 as well.  

 

 Right-click on the Data Frame name Layers and select Properties… 

 Click on the Coordinate System tab. 

 Leave the Data Frame Properties window open. 
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 Changing the coordinate system of the Data Frame Step 3

You can set the coordinate system for the Data Frame. When the Data Frame’s coordinate 
system is different from the data layers’ coordinate system(s), then the data will be 
“projected on the fly” to match the Data Frame’s coordinate system. The actual data will not 
change but the way the data are viewed will change. We will now change the coordinate 
system for the Data Frame to a projected coordinate system and see how our map changes. 

 

 Click the “+” sign beside the folder Projected Coordinate Systems 

 Expand the folder Continental. 

 Expand the folder North America. 

 Select the projection NAD 1983 Contiguous USA Albers. 

 

                       

 

 Click OK to apply the changes and close the Data Frame Properties window. 

 

Notice that the map has now changed its appearance. You have not changed the underlying 
data but you are simply viewing the data in a different manner. The map is now displayed in 
an Albers projection. Changing the coordinate system of the Data Frame is a way to display 
data from diverse coordinate systems in one common system. 

ArcMap tries to resolve the issue of layers with different coordinate systems when they are 
first added to ArcMap. This is referred to as “projection on the fly” and is ArcMap’s way of 
recognizing that two or more layers may have different coordinate systems but still need to 
overlay correctly with each other.  

 

 Close ArcMap. 
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 Projection on the Fly  Step 4

 

 Start a new ArcMap blank document. 

 Add the Precip layer to the data frame from the C:\Exercise3\Data directory. 

 Examine the Coordinate System Properties of the Data Frame as you did in Step 
2. 

 Add the States_AWIPS_48 layer to the data frame from the C:\Exercise3\Data 
directory. 

 

Notice that this dataset lines up perfectly with the Precip layer in the map.  

 

 Open the Layer Properties window and examine the spatial reference system 
information in the Layer Properties window. 

What is the projection of this layer? 

 Close the Layer Properties window. 

 

This layer is projected to Albers Equal Area Conic projection.  However, the data is 
projected on the fly to GCS North American 1983 geographic coordinates because this is 
the projection of the Data Frame. The linear units are in meters. A map projection is a way of 
representing three-dimensional Earth coordinates in a two-dimensional planar surface.   

 

 In the lower right corner of the data frame, notice the units are in Decimal 
Degrees.  
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TIP: “Projection on the Fly” only works if the coordinate system information of the layer is already 

defined. If the layer is missing the coordinate system information, ArcMap will not be able to 

project the layer on the fly. 

 

 

 Adjusting the Display Units of the Data Frame Step 5

 

 Open the Properties window for the Data Frame. 

 Click the General tab. 

 Change the Display Units to Meters. 

 Click OK. 

 

Move your cursor around the map and watch the units change. These units are referred to 
as display units. 
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Using ArcToolbox tools to Manually Alter the 

Coordinate System Information of a Layer 
 

There are tools in ArcToolbox for manually changing the coordinate system information of 
individual layers to ensure that all layers you are working with have the same coordinate system 
information.  

 

 Using the Define Projection tool to add coordinate system information Step 6
to a layer 

It is not uncommon to have a layer that has no coordinate system information. You can still 
view such a layer in ArcMap, but it won’t align correctly with your other layers that do include 
coordinate system information.  

 

 Click File > New. 

 Select Blank Map and click OK. 

 Click No when asked if you wish to save changes to your map. 

 Add the CMIP5_RCP45_Temp_Annual to the Data Frame. 

 

You should see a warning message similar to the one below: 

 

 

 

 Click OK. 

 

The CMIP5_RCP45_Temp_Annual layer is point data layer from the CMIP5 RCP 4.5 annual 
temperature dataset. It is global in coverage.  



 

© 2015 UCAR and UNC Asheville  5-8 

 

 Open the Layer Properties window and click the Source tab. 

 

Notice that the Coordinate System is “Undefined.” Also notice that the display units that you 
saw in Step 2 are shown as unknown units. 

 

 Close the Layer Properties window. 

 Add the CONUS_Sates_GCS layer to the Data Frame. 

 

This layer is added in the Table of Contents, but you do not see this layer in the Data 
Frame. ArcMap will let you add layers that are undefined, but they may not line up with your 
other data layers. 

 

 Click the Full Extent button on the Tools toolbar.   

 

Now the state boundary layer appears to the left of the point data, but it should be located in 
the northeastern portion of the point data. Examining the coordinate system information 
would tell you that the layer is in geographic coordinates. You will now manually apply a 
projection to the CMIP5_RCP45_Temp_Annual layer so it will align correctly with the state 
boundary layer.  

 

 Open ArcToolbox by clicking the ArcToolbox button on the Standard toolbar.  

 

ArcToolbox is a collection of tools designed for editing, processing, and working with GIS 
data. These tools are used to perform a variety of operations on vector and raster data. We 
will explore more functionality of ArcToolbox in later exercises. 

 

 Navigate to the Data and Management Tools toolbox and then to the 
Projections and Transformations tool tray. 

 Expand the Projections and Transformations tool tray. 

 Open the Define Projection Tool by double-clicking it. 

 

TIP: If you don’t know where a tool is in ArcToolbox, you can click the Search button on the 

Standard toolbar and search for the tool you need. 

 
 Click the dropdown arrow in the Input Dataset or Feature Class box and select 

the CMIP5_RCP45_Temp_Annual layer.  
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 Click the icon to the right of the Coordinate System box to open the Spatial 
Reference Properties window. 

 

 
 

 Click to expand the Geographic Coordinate Systems folder. 

 Click to expand the World sub-folder. 

 Select the WGS 1984 coordinate system at the bottom of the list and click OK. 

 

Your Define Projection window should now resemble the example below: 

 

 
 

 

 Click OK. 
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When the tool has completed, you should see a blue box appear momentarily in the lower 
right side of ArcMap. 

 

 

 

 

In order to see these changes, you will have to insert a new Data Frame to ArcMap or start a 
new ArcMap document. 

 

 From the Menu Bar, click Insert > Data Frame. 

 

This new Data Frame is essentially a new blank map in your map document. 

 

 Add the CMIP5_RCP45_Temp_Annual to the New Data Frame. 

 Open the Layer Properties window and click the Source tab. 

 Close the window. 

 

The coordinate system information is now in WGS 1984, indicating that it is a geographic 
coordinate system. 

 

 Add the CONUS_States_GCS layer to the Data Frame. 

 Click Close in the Geographic Coordinate System Warning window. 

 In the Table of Contents, drag the CONUS_States_GCS layer above the 
CMIP5_RCP45_Temp_Annual layer. 

 

The two data layers now align correctly. 

 

TIP: You should always create a copy of the original layer before you define a projection for it with 

the Define Projection tool. The Define Projection tool is a permanent edit to the original layer 

and does not create a new layer like most other tools. If you apply the incorrect coordinate 

system, it will be permanently changed.   



 

© 2015 UCAR and UNC Asheville  5-11 

 

 Using the Project tool to change the coordinate system of a vector layer Step 7

Unlike the previous two steps, it is more likely that data you work with will already have a 
coordinate system. However, it may not be the coordinate system that you want to work 
with. The Project tool is used to “project” a layer from one geographic or projected 
coordinate system to another, or for switching between the two types of coordinate systems. 

 

 Click File > New. 

 Double click on Blank Map. 

 Click No when asked to save the map. 

 Add the NCA_Regions_CONUS layer to the Data Frame. 

 Examine the coordinate system information of this layer. 

 

The coordinate system of this layer is USA Contiguous Albers Equal Area Conic, indicating 
the layer is in projected coordinates. You will now change this to a geographic coordinate 
system. 

 

 Close the Layer Properties window. 

 Open ArcToolbox by clicking the ArcToolbox button on the Standard toolbar.  

 Navigate to the Data and Management Tools toolbox and then to the 
Projections and Transformations tool tray. 

 Expand the Projections and Transformations tool tray. 

 Open the Project tool. 

 

The Project tool window appears. 

 

 Click the dropdown arrow in the Input Dataset or Feature Class box and select 
the NCA_Regions_CONUS layer.  

 Save the new layer in Output Dataset or Feature Class box to the by clicking 
the folder icon to the right of the box and navigating to your C:\Exercise5\Data 
directory. 

 Enter the output layer name as NCA_Regions_CONUS_re. 

 Click the icon to the right of the Output Coordinate System box to open the 
Spatial Reference Properties window. 

 Click to expand the Geographic Coordinate Systems folder. 

 Click to expand the North America sub-folder. 

 Select the NAD 1983 coordinate system and click OK. 
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Your Project window should now resemble the example below: 

 

 
 
 

 Click OK. 

 

The tool automatically added this new layer to the Data Frame. However, the new layer 
looks exactly the same as the original layer. This is because when it was added, ArcMap 
automatically projected it on the fly to align with the original layer in your Data Frame that 
had already set the coordinate system of the Data Frame. 

 

 Examine the spatial reference information of the new layer by opening the Layer 
Properties and clicking the Source tab. 

 

The Project tool did in fact work and the new layer is no longer in projected coordinates, just 
geographic coordinates using the NAD 1983 coordinate system. 

 

 Click Insert > Data Frame. 

 Add the NCA_Regions_CONUS_re layer to the new Data Frame. 

 Right-click on the first Data Frame called Layers and select Activate. 

 

Now you see the difference between the two layers of the geographic and projected 
coordinate systems. 
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 Right-click on the second Data Frame called New Data Frame and select 
Activate. 

 Add the NCA_Regions_CONUS layer to the second Data Frame. 

 

The original NCA_Regions_CONUS layer is now the layer projected on the fly to align with 
the new layer you manually projected in this step. 

 

 Explore both Data Frames. 

 Close the ArcMap document without saving it. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Projected Coordinates – 

Albers Equal Area Conic 

Geographic Coordinates – 

NAD 1983 
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 Using the Project Raster tool to change the coordinate system of a Step 8
raster layer 

When changing the coordinate systems of layers, there are different sets of tools for working 
with your data depending on the data format of your layers. Vector and raster data each 
have their own set of tools for working with and changing coordinate systems. 

 

 Open a new blank ArcMap document. 

 Add the p_cmip5rcp85 raster layer to the Data Frame. 

 

This is a raster layer showing the CMIP5 RCP 8.5 projected winter season average 
temperature for the time period 2021-2050. 

 

 Examine the spatial reference information of this layer within the Layer Properties 
window under the Source tab. 

 

The raster layer contains the geographic coordinate system of WGS 1984. Now you will 
change this layer to a projected coordinate system. 

 

 Open ArcToolbox in the same way you did in Step 5. 

 Navigate to the Data Management Tools toolbox. 

 Expand the Projections and Transformations tool tray. 

 Expand the tools under the Raster sub-tool tray. 

 Open the Project Raster tool. 

 

The Project Raster tool works essentially the same way as the Project tool did for vector 
data in Step 5. 

 

 Click the dropdown arrow in the Input Dataset or Feature Class box and select 
the p_cmip5rcp85 layer.  

 Save the new layer in Output Dataset or Feature Class box to the by clicking 
the folder icon to the right of the box and navigating to your C:\Exercise3\Data 
directory. 

 Enter the output layer name as p_rcp85_re. 

 

When raster layers are not stored in a geodatabase, ArcGIS for Desktop limits their file 
name to 13 characters.  
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 Click the icon to the right of the Output Coordinate System box to open the 
Spatial Reference Properties window. 

 Click to expand the Projected Coordinate Systems folder. 

 Click to expand the Continental sub-folder and then the North America sub-
folder. 

 Scroll down and select the USA Contiguous Albers Equal Area Conic and click 
OK. 

 

Your Project Raster window should now resemble the example below. 

 

 
 

 

 Click OK. 

 

The tool automatically adds the new layer to the Data Frame. 

The Data Frame is in geographic coordinates due to the initial layer that was added to the 
map. All other layers are projected on the fly to match this coordinate system.  

 

 Open a new blank ArcMap document. 

 Add the p_rcp85_re layer that you just created to the Data Frame. 
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The raster layer now appears as it should for a layer with an Albers Equal Area Conic 
projection, which is a projected coordinate system. 

 

 Close ArcMap without saving your document.   

 

TIP: While there are different projection and transformation tools for working with vector and raster 

layers, the Define Projection tool, from Step 6, is the tool that works with both types of data. 

 
 
 


